Upgrading CPU for Da Vinci Resolve issues

Trotter

Grandfather of Techist, ¯\_(ツ)_/¯
Staff member
Messages
33,141
Location
The South
The card being Nvidia or AMD doesn't mean squat here.

Those tabs fit in beside the board. There are usually some slots along the edge of the motherboard tray of your case that they slide into. Verify that you are trying to use the correct PCIE slot on your board, usually the top full sized one. Make sure that you aren't snagging them in the slots in the back of the case (guilty of that myself many times over). The pic shows the gap along the rear of the mobo where those tabs go.

graphics-card-slot.jpg
 

Joe C

Fully Optimized
Messages
4,131
Location
Great Lakes State
I've seen those tabs get bent just enough to not to slide into the slots in the case near the motherboard. Check the tabs to see if they are straight
 

_HUNTER

Solid State Member
Messages
16
Location
scotland
The card being Nvidia or AMD doesn't mean squat here.

Those tabs fit in beside the board. There are usually some slots along the edge of the motherboard tray of your case that they slide into. Verify that you are trying to use the correct PCIE slot on your board, usually the top full sized one. Make sure that you aren't snagging them in the slots in the back of the case (guilty of that myself many times over). The pic shows the gap along the rear of the mobo where those tabs go.

graphics-card-slot.jpg
So the part that I’ve circled in the picture slides into those slots? Haven’t actually tried sliding it in to be fair so this might actually be my issue. I won’t know till later tonight untill I give it another try after work. I’ll get back to you and let you know how I get on mate thanks very much for your reply.

I've seen those tabs get bent just enough to not to slide into the slots in the case near the motherboard. Check the tabs to see if they are straight
Sweet mate I’ll make sure there isn’t any damage or that to the slots and get back to you after my attempt. Thanks for your help!
 

Joe C

Fully Optimized
Messages
4,131
Location
Great Lakes State
So the part that I’ve circled in the picture slides into those slots? Haven’t actually tried sliding it in to be fair so this might actually be my issue. I won’t know till later tonight untill I give it another try after work. I’ll get back to you and let you know how I get on mate thanks very much for your reply.


Sweet mate I’ll make sure there isn’t any damage or that to the slots and get back to you after my attempt. Thanks for your help!
I usually see this when someone "man handles" these gpu's while trying to remove them, the tabs on the gpu tabs get slightly bent. Luckily most of these can be bent back with just finger pressure.
 

_HUNTER

Solid State Member
Messages
16
Location
scotland
It fits lads just my error haha! There’s a slight gap between the mother board and the case that the lip end of the gpu goes into ...
Honestly over the moon haha!
 

Attachments

  • 8EA5A119-7CAC-41F0-B111-EA64E32B668F.jpeg
    8EA5A119-7CAC-41F0-B111-EA64E32B668F.jpeg
    141.5 KB · Views: 1
Top