Route causing speed problems

Davester

Solid State Member
Messages
7
Hi there

I have a linksys BEFW11S4 router and its started to really slow down the conenction speed,
A direct connection from computer to modem gives me around 9meg speed but going through the router even if no other computers are connected halves this speed to about 4 meg. I ran a firmware upgarde to see if that would sort it but still the same.
no settings in the router config to my knowledge have changed and goin through it I can't find anything enabled that would slow the connection down.

Anyone any ideas? Also any recommendations for a new router (cable) wireless G or go for N?

thanks
Dave
 

DJ-CHRIS1

Golden Master
Messages
5,203
Hi there

I have a linksys BEFW11S4 router and its started to really slow down the conenction speed,
A direct connection from computer to modem gives me around 9meg speed but going through the router even if no other computers are connected halves this speed to about 4 meg. I ran a firmware upgarde to see if that would sort it but still the same.
no settings in the router config to my knowledge have changed and goin through it I can't find anything enabled that would slow the connection down.

Anyone any ideas? Also any recommendations for a new router (cable) wireless G or go for N?

thanks
Dave
These are OLD routers with some very bad code and hardware. You can possibly get more speed out of it by disabling the SPI fierwall.

4 meg is about all you will get with one of those.
 
Top