Problems with Mandrake 9.0

Status
Not open for further replies.

ToxicParadox

Beta member
Messages
3
This post is more than likely going to be quite long, so I'll apologize in advance...


Alright, I resized my XP partition with PartitionMagic 8.0, and installed
Mandrake 9.0 on my other partition (20gigs). Resizing went fine, installation of Mandrake went great,
and my first boot up was fine, as well. I can open up just about all of the apps, and mess around with them. But there are a few things that are making my introduction to Linux less-than-stellar.


For one,
I'm not getting any sound in KDE at all. With Gnome, I get a few weird bleeps and such, but that's it. Mandrake is detecting both my DVD-ROM and my CD-RW, and I can actually play an audio CD or mp3 in XMMS or any other audio player, I just don't get any sound. I ran 'sndconfig' and got the following:

---------------
PCI Probe Results:

A PCI sound card was found in your system. The details are:

Model: VIA Technologies lVT8233
[AC97 Audio Controller]

I press enter, and get this:

The VIA Technologies lVT8233 [AC97 Audio Controller] is not currently supported.


----------------


Am I right in assuming that this isn't good? I suppose it means that this version of Mandrake (and obviously all others, because this is 9.0) doesn't support my sound card. But if there's a driver or anything I
need here, I'd be quite grateful if someone could point me in the right direction.

Okay, on to my next problem. All
four of my USB ports show up in the MCC, but the devices attached to them don't. I have a printer attached via USB, and my Alcatel SpeedTouch USB ADSL modem is connected, as well. Neither one of these are being recognized. Every time I attempt to autodetect my printer, I just come up with "Printer not found", and I've tried manually setting it up as well. My ADSL modem's lights aren't on at all. I ran 'usbview' and came up with this:

---------------
USB UHCI Root Hub
Serial Number: e000
Speed: 12Mb/s (full)
Number of Ports: 2
Bandwidth allocated: 0/900 (0%)
Total number of interrupt requests: 0
Total number of isochronous requests: 0
USB Version: 1.00
Device Class: 09 (hub )
Device Subclass: 00
Device Protocol: 00
Maximum default endpoint size: 8
Number of configurations: 1

Configuration Number: 1
Number of interfaces: 1
Attributes: 40
MaxPower Needed: 0mA

Interface Number: 0
Name: hub
Alternate Number: 0 Class: 09 (hub )
SubClass: 00
Protocol: 00

Number of endpoints: 1
Endpoint address: 81
Direction: In
Attribute: 3
Type: int
Max Packet size: 8
Interval: 255ms

----------------


Two of these were visible, so Mandrake -is- recognizing all four of my ports. Seems like it just doesn't know what to do with them.

My last problem is with Xine. Every time I attempt to run it, the whole system freezes up. The black screen and the remote control pop up, and everything freezes. Can't even move my mouse. Any ideas?

If I can get all of this fixed, I think I might be a Linux convert, because from what I've seen so far, the flexibility, customization, and developer-friendly environment are just what I need. Now if I could only listen to Gwar, watch Evil Dead II, and use the internet with something faster than my dinky 56k modem :p
 

shan

Daemon Poster
Messages
1,364
For the Xine prolems try..
http://xine.sourceforge.net/
Download the xine-lib 1-beta0 it was released on 11/12/02 and I don't know what version came with your distribution of Linux. But this should solve the problem...

You can download the audio driver for your card here..
http://downloads.viaarena.com/Linux...A Linux Audio Driver Installation ver 0.8A.gz

Or you can go to this website to read up on it.
http://www.viaarena.com/?PageID=88#audio

This is for Mandrake 8.1/8.2 but will probably work fine in 9.0, if it doesn't just keep checking back....

And finally, for your modem, you could go here for the drivers..
http://sourceforge.net/projects/speedtouch

I hope this helps you somehow on your trails into the world of Linux.:) :) :)
 

shan

Daemon Poster
Messages
1,364
Thanks guys...

I've just need to re-configure, update and change so much stuff around with Linux it kinda sticks...
 
Status
Not open for further replies.
Top