My Desktop Is Ugly!

mjonesguyana

Baseband Member
Messages
23
I have a simple but very annoying problem. I'm really picky about how my desktop looks on windows so I like to keep it to a level that's nice and compact.

I was trying to get my computer to run faster so I tried using the classic windows skin (you know the one that makes it look as though you're using windows 2000). Well I want my old XP style back (i have windows xp not just some windows-xp-look-a-like.

Ok, great. I switched back to XP! Exerythings sexy again, lol - crap a problem.

Problem: Now when ever I use a background image my desktop icons look like the old fashion ones. . . Yeah you guess it. . . They aren't transparent anymore. So now I have That big darkblue-windows-default old fashioned windows 2000 textbox background for all my icons. It's like when I was switching back to the XP skin my computer forgot to change that part and now it's too lazy too!

If you understand what i'm talking about (because I know alot of that crap doesn't make any sense) then please pm me or just reply in this thread. Thanks. . . :mad: :confused: :)
 

Starr

Daemon Poster
Messages
926
Crap. I know what you are talking about and I know how to fix it. One problem. I can't find the dialog box that fixes it.
 

mjonesguyana

Baseband Member
Messages
23
:( .. Alright thanks anyway. If you find it then let me know, and if anyone else understands then please help me out.

For those you who didn't understand it the first time here is a picture of my problem I snatched off of google. . . (For example.. look at how the "my documents" folfer's text is highlighted in blue. That's my problem... I want it transparent like in XP).

http://www.maxwell.syr.edu/ict/knowledgebase/images/VPN/2000_pics/Pic5_newConnecWizStep4.gif
 

mjonesguyana

Baseband Member
Messages
23
Success!! I Figured out how to do it so if anyone else is having this problem then following these instructions and your set:

In Windows XP it also requires having Control Panel -> Display Properties -> Desktop-tab
-> Customize Desktop-button -> Web-tab -> "Lock desktop items" unchecked.


Control Panel -> System Properties -> Advanced-tab -> Settings-button in Performance-section
-> "Use drop shadows for icon labels on the desktop" checked.

----------------
Thanks to everyone who viewed my topic and tried to help me out.
 
Top