MHz Stuck at 200

Liminator

In Runtime
Messages
264
For some reason my somputer has been running really slow. Even turning on and shutting down takes like 10 minutes. I think I found the solution though but I'm not sure. In the system BIOs during startup it says the overclock speed is at 200 MHz. Could this be the problem?

I have an AMD Athlon 64 3000+ Proccessor.

I'd really appreciate an answer fast.
 

Kage

Golden Master
Messages
13,873
Thats actually normal of one of the Front Side buses, I'm sure when not overclocked.

It must be something to do with your windows installation, and in which case, i'd actually backup, do a format of your hard drive and re-install windows. You'll definetly get an improvment doing that if so.

You could also try defragging your hard drive from safe mode within Programs, Accessories, System Tools, and this might help speed your computer up by re-arranging files the computer needs to run like startup, and so this might give you a boost.

It seems you've had the installation for a long time though, and is it just the bootup thats slow? If so, defragging might help a little bit.

It could also be a bit of driver interference maybe conflicting, causing the comptuer to start up slowly, when loading

I hope this helps :)
 

Liminator

In Runtime
Messages
264
Then can you tell me why it takes so long to do everything? This just started happening like a week ago. And I can't do system restore because it won't even let me get into windows. All I can do is go into the BIOs.
 

Kage

Golden Master
Messages
13,873
Ah...if it won't even startup, try running at default speeds in bios if you have overclocked it.

If you haven't though, the computer might need a reformat, but first of all to save files. Have you tried using safemode? (f8 at bootup)

I just got confused when you said 10 mins for the computer to start up
 

acphenom

Daemon Poster
Messages
667
200MHz is the FSB of Athlon 64's. It is multiplied by the HyperTransport multiplier and then doubled, assuming you're using DDR memory, to give you your hypertransport speed.

Go into the BIOS and set the optimized defaults. Save to CMOS.

You'll probably need a Windows XP CD to fix your problem, either installing XP again or using Recovery Console.
 

Liminator

In Runtime
Messages
264
Um guys I have a problem. Now it says this.

"Over CPU clock frequency : 455 MHZ
If system hang on over clock

Please press Delete key before over clock and into CMOS setup"

But for some reason when I push "Delete" nothing happens.
 

Liminator

In Runtime
Messages
264
You know what guys how do I set everything to default without using the BIOs? Can I just take out the coin battery and put it back in?
 

acphenom

Daemon Poster
Messages
667
Open your case and look for something like 'CLR_CMOS' on your motherboard. Next to that, you should see 2 pins. Hold them together for a couple of seconds. I used pliers. This will reset the BIOS to the default settings.
 

Liminator

In Runtime
Messages
264
acphenom said:
Open your case and look for something like 'CLR_CMOS' on your motherboard. Next to that, you should see 2 pins. Hold them together for a couple of seconds. I used pliers. This will reset the BIOS to the default settings.
Will this affect my operating system too?
 

acphenom

Daemon Poster
Messages
667
Well, if you can't get in to Windows, it doesn't really matter, but no, it won't in a negative way, for sure.
 
Top