Logitech MX700 Wireless Mouse

Status
Not open for further replies.

Shakie

Fully Optimized
Messages
3,313
Location
US
I have the mouse in the topic and all of the sudden, it has stopped working. It has a recharging base station and I put it on charge when not using it.

I wanted some opinions on why it might have stopped working.
The only thing I can figure is that the batteries are dead.

So I am surfing the internet using only a keyboard, which is a handy thing to be able to do.

Thanks for any replies. Later.

Oh yeah, sys specs... duh....

Sony Vaio
P4 1.6 GHz
512 DDR PC2100
WinXP Pro
Up-to-date drivers
Virus Free (Nortons System Works 2003)
Trojan Free (Trojan Remover)
 

Shakie

Fully Optimized
Messages
3,313
Location
US
Yep, did all that.
Let it charge overnight and still nothing. Good thing I bought the 2 Year Warrenty thingy at Best Buy. :)
 

Shakie

Fully Optimized
Messages
3,313
Location
US
The thing about the bad connection is that when it's on the charger, alittle green light comes on to show that the connection is good and making contact. Also, when I tried to establish a new connection between the base station and the mouse, it acted and blinked exactly like it was supposed to, well, except for being able to move afterwards. ;)

It's a USB mouse, but I have a converter for mice/keyboards that allows you to plug it into a P/S2 port and still nothing. I plugged my USB printer into the same port and it worked fine. I just think that it's the stupid mouse. DAMN THAT MOUSE!!!

LOL. Anyway, thanks for all the replies.

PS-- Does Tech-Forums have an IRC channel? If not, Chopper, i think that you should start one or get someone to start one. That would be pretty cool. I think.
 

freechus9

In Runtime
Messages
168
Did you by any chance unplug and replug the mouse into the computer while the comp was still on? I know that if my computer is still on and if I unplug then replug it into the comp I have to restart..
 

Shakie

Fully Optimized
Messages
3,313
Location
US
Roger that MB. After a few more tests once I got home from school, it turns out that it's the USB Plug on the base station.

On my way to Best Buy right now.
 

VinnyC

Beta member
Messages
2
Help me!

I also have the Logitech MX700 Mouse and Keyboard. I seem to be having a similar problem as stated above. The wireless keyboard works, The wireless mouse works, and the station works. However, the light on the mouse has been flashing red, so I set it on the charger to charge it. The light on the mouse changes to green, and blinks (that means its charging right?) I let it sit there for 36 HOURS until it stopped blinking. Took it off the charger, and guess what! The red light started flashing again! I have done this with TWO different sets of different brands of NiMh rechargeable AA batteries. So which do you think is busted, the mouse or the charger? The mouse says its charging if I put it on there, but then it doesn't!
 

VinnyC

Beta member
Messages
2
Oops, Specs

Mobo: Gigabyte GA-8INXP
Ram: 2GB Registered ECC PC2100 In Dual Channel Mode
CPU: 3.06 Pentium 4 Hyperthreader
Video: GeForce FX 5900 Ultra
Hard Drive: 120GB Serial ATA

Fun huh?
 

XT

Daemon Poster
Messages
788
Guy said:


PS-- Does Tech-Forums have an IRC channel? If not, Chopper, i think that you should start one or get someone to start one. That would be pretty cool. I think.
well you could make one guy. Go to www.undernet.org and go to web chat and once your in channels you can make your own simply by /join #(name goes here)
We have one at the mech /join#pcmech
kinda cool
 

preet2u

Daemon Poster
Messages
872
Vinny ... In ur case i think the rechargeable batteries are dead n' aren't retaining the charge .. try new batteries .. Also .. does the Mouseware show battery levels ??
 
Status
Not open for further replies.
Top