I think my graphics should be better.

drewfus137

Beta member
Messages
4
I just built a pretty sweet machine.
Intel P4 3.2 GHz 800 MHz FSB, 1GB Corsair 400 MHz DC, Asus P4P800E Deluxe MB, Asus GeForce FX 5950 Ultra, Creative Labs Audigy 2zs Platinum.

Anyway...I've been playing the games that came with the sound and video cards and the cut seens and little movies that play at the begining of each game look like crap. Maybe I don't have some feature enabled on the Video card. It's all new to me so I'm not sure how to tweak it.

The begining of Tomb Raider looks terrible, the cut scenes in Battle Enigine Aquila look terrible, and the demo for Collin McRey's Rally (not sure exactly what the title is?) look terrible. I unistalled the nVidia driver that I had origanally installed and downloaded the newest from nVidia's website and that didn't seem to make a difference. Normal in-game graphics look pretty good. It just seems to be the movie like graphics. I watch DVD's just fine and mpegs. Any advice is so very welcome.
 

TSS_custom

Baseband Member
Messages
94
well all I could think of is try putting the res to max or play around with that. Or just check if the agp is set to 8x not 4x or 2x at the display properties.
 

bluto

Banned
Messages
1,660
drewfus137 said:
I just built a pretty sweet machine.
Intel P4 3.2 GHz 800 MHz FSB, 1GB Corsair 400 MHz DC, Asus P4P800E Deluxe MB, Asus GeForce FX 5950 Ultra, Creative Labs Audigy 2zs Platinum.

Anyway...I've been playing the games that came with the sound and video cards and the cut seens and little movies that play at the begining of each game look like crap. Maybe I don't have some feature enabled on the Video card. It's all new to me so I'm not sure how to tweak it.

The begining of Tomb Raider looks terrible, the cut scenes in Battle Enigine Aquila look terrible, and the demo for Collin McRey's Rally (not sure exactly what the title is?) look terrible. I unistalled the nVidia driver that I had origanally installed and downloaded the newest from nVidia's website and that didn't seem to make a difference. Normal in-game graphics look pretty good. It just seems to be the movie like graphics. I watch DVD's just fine and mpegs. Any advice is so very welcome.
Not really yet as you seem to win some lose some.I would have asked if your system supports what is a problem,but these games came with it.
Only 1 siggestion,don't use a Firewall or Nortons when you just want to have some fun and games.
 

Gary Graefen

In Runtime
Messages
355
sounds like you have your color settings wrong-
Go to control panel-display-settings hit the little window with the arrow and choose 32 bit color
 
Top