I am losing my mind with win backup

Not open for further replies.


Baseband Member
In the end after trying just about everything I re-installed the OS, no biggie, BUT when I tried to restore my docs & settings...I can see that there is a backup file about 2.6gigs in size. I can't open it

On the left pane I can see "items to restore" and just below that there is a file that I can't expand or place a check mark in.

On the right side pane under "backup identification label", it says "no entries found".

I had done a complete win backup and tried to restore it, but same issue and I also had a backup of my docs&setting" on two different flash drives...

I'm drinking coffee and smoking like a fiend!!

Any Ideas??
So you have all of the files you need? If you do and the file being there is just bugging you, then instead of reinstalling the o/s you need to format first, then install fresh.

If you don't have all the files you need and they're stuck in that file is there a bit more info you can give us about the file? An extension, the name, etc.
Not open for further replies.
Top Bottom