Getting Wierd colours during boot!!! Leadtek 6800GT Problem?

Status
Not open for further replies.

gamer444

Baseband Member
Messages
41
My PC froze while I was playing Battlefield 2. After I reset during the initial boot there are rows of white dots across the screen these rows go all the way down the screen. The white writing of the bios is on top of them. Then during the windows loading screen there are columns of blue lines down the screen. When this first happened the pc crashed during the windows loading screen. I then entered safe mode and uninstalled the video adapter driver. I had bought a new motherboard a few days before this happened so I switched to the new motherboard and the same thing is happening (the motherboard is almost identical to the other board). IÂ’m pretty sure that itÂ’s a problem with the graphics card (Leadtek 6800GT AGP). IÂ’m going to buy a cheap basic graphics card tomorrow to double check that it is the graphics card that is at fault.

Does this problem sound like it IS the graphics card?, and also it is under warranty either 1 year or 3 years not sure which. Anyone had experience with leadtek support in the UK about getting a replacement or repair? I heard that it is really bad so I might try and deal with the retailer I got it from.
 

suicide007

In Runtime
Messages
279
Location
inside.
...its def the vid card. 99%. im having similar problems, but with a completely different card. my 5500 will literally paint the screen green whenever wathcing a full screen movie. Its weird, its like a wiping motion, followed by a random striping, until the screen is toatally green. So im gettin a new card.
 
Status
Not open for further replies.
Top