eSata question

Status
Not open for further replies.

radium02

Baseband Member
Messages
27
Hello,
I have a Dell XPS Gen 2 with the following specs:
Win XP PRO (Came installed) with SP2
Intel Pentium 4 HT @ 3.2GhZ

Motherboard manufacturer Dell Computer Corp.
Motherboard model 0U2424,
BIOS vendor Dell Computer Corporation
BIOS revision A04
BIOS release date 02/19/2004
Chipset Intel i875P rev. A2
Southbridge Intel 82801EB (ICH5) rev. 02
Sensor chip ITE 1404
FSB Select 800 MHz
Performance Mode enabled

Question

1.) I hooked up an external sata connector (eSATA) to attach an external hard drive (this is the case ) via SATA. However, to get my hard drive to work, I have to boot the hard drive and then the computer. SATA, if I am not wrong, is suppose to be hot-swappable.It should know that I have an external drive conntected to the computer rather than an internal one. If I turn it on while the comptuer is in the OS, nothing happens (but the drive does spin). If I turn it off, the computer sometimes freezes or the drive just stays in "My Computer" but I cannot access it. What is wrong?



Thanks, any help would be appreciated. Let me know if you need any more information. I will be happy to provide it.
 

RicoDirenzo

Fully Optimized
Messages
2,107
I t is USB right? Go to Control Panel>Administrative Tools>Disk Management. Is the drive listed but unallocated? If it is rihgt click on the unallocated drvie window and partition your drive and all will be good!
 

radium02

Baseband Member
Messages
27
The drive is already partioned and everything. It works when I use it through USB. But when I use it through eSATA, nothing happens. It doesn't even say "Found New Hardware" and it is not even listed in Device manager through eSATA.
 

RicoDirenzo

Fully Optimized
Messages
2,107
'There must be someway to enable external SATA in your BIOS altough, frankly, is should just recognize the drive USB hot swapable regardless of the "connection". I'll do some reading.
 

radium02

Baseband Member
Messages
27
I looked all around the BIOS, but I did not find anything on external sata of AHCI.

But if you could find ANYTHING, I would apprecia te it. Thanks for your time!!
 
Status
Not open for further replies.
Top