Not open for further replies.


Solid State Member
i just got a new burner.... a samsung burner/dvd

now the cdr's that i got say they burn at 48X (which i believe is the max right now? am i right?)

but anyways i burnt a cd today at 52X on accident and it said that it failed at the very end after everyhting was burned so i decided to check it out and the cd work! it burnt at 52X, said it failed but it worked at the end. is this normal has anybody else done this...

i used nero 5.5 (came with the burner) and a imaginatoin 48X cdr
hmm,..thats weird. when i burn cdrs,...i usually burn it a step slower,...i have a 40x...i burn cdrs at 32x to avoid funny stuff from happening.
i use my sony to burn at 52x most of the time and usually nero will give an error, when making 1to1 I use CD Clone and it works like a charm.....
so you mean to say you cant compile a data, audio, etc cd...but when you clone a cd,..it works just fine.

do you still get the same result if you reinstall nero?
Thats wierd...

I guess I wouldn't worry about it if it works fine and that pops up!

I use Roxio Easy CD Creator 6.0 and no problems with my 32x Burner that burns at 36x I think! :p
oh same case as tornatom's. i too, sometimes experience the same thing with nero....but same as what slam'n said, as long as the cd is ok..everythings ok
Not open for further replies.
Top Bottom