Sound doesnt work

juicecan

Solid State Member
Messages
9
Hi ppl

as you may be able to tell by the title, my sound doesnt work. i am ok with computers, but there are many people that know more than me, assuming you people do. i REALLY NEED TO HAVE SOUND QUICK and would appreciate a quick response.

first this has happened to me before on another computer. i reinstalled windoze. AND I DONT WANT TO DO THAT AGAIN. the reason i need help quick is that i listen to a lot of music and i plan to start making my own beats using some program. and recently i remodeled my bedroom and moved my desktop into another room. when in the other rom i plugged in the desktop and it worked fine except that i didnt install anything more than the keyboard and mouse, not the speakers. so while browsing the net in the other room my computer told me something about an auto update and it was something like realtek ac97 audio thing. i installed it cus it sounded familliar cus i have some thing called realtek ac97 installed on this computer. while installing the thing there were no speakers pluged in. now when i turn on music nothing comes out of the speakers. i go into control panel and sounds stuff and eventually it says no audio device and i cant change the volume. no little speaker picture in the task bar at the right either. AND YES, NOW I HAVE THE SPEAKERS PLUGGED IN. before i pluged in speakedrs i was trying to use headphones and those didnt work after installing the audio update thing.when i plug the speakers to my sisters computers and laptop they work fine. i try unplugging and replugging speakers. restart the computer and nothing works. i dont want to have to transfer all my music to my laptop as the HDD is not very big. any help? thankyou for any quick responses. please try to tell me something in a language that i can understand. i would have no idea what audio codec is so just to give you an idea of what type of language. please somethnig quick i gotta make a beat for something tonight! thanks
 

Ronco Rox

Fully Optimized
Messages
2,525
Location
1
for your desktop can you give me the model number.

it should be like Acer AST135-U and some number or letters after that.
 

Toby1

Daemon Poster
Messages
1,028
Happened to me too, I updated my realtek drivers, and then there was no sound... Rollback the drivers.

Start - Control Panel (Depending on what view your control panel is):

Category View: Sounds, Speech, and Audio Devices - Sounds and Audio Devices.

Classic View - Sounds and Audio Devices

Hardware - Realtek AC97 Audio - Properties - Driver - Rollback Driver - Yes.
 

Ronco Rox

Fully Optimized
Messages
2,525
Location
1
try what Toby said, i was only asking the model number so i can find the sound drivers for the motherboard and you reinstall them.
 

Spec

Fully Optimized
Messages
1,641
Try to rollback drivers..if that doesnt work, call up the mobo manufacter, and maybe its a defective sound card.. Anything can go out without you making it :\
 

mammikoura

Golden Master
Messages
7,459
either rollback the drivers as toby said or completely delete the drivers and get the newest ones from the manufacturers website and install them.
 
Top