Ram problem

chrisdafrizz

In Runtime
Messages
186
I just purchased some Corsair XMS2 ddr2 1 gig ram sticks 6400 800


i previously had pny ram 1gig not sure on specs in it and it ran fine

i upgraded it to the corsair and now when i start my computer it gets the error that windows could not start properly and any mode i try safe or last good config dont work

i replaced the new sticks with my old one and it workd so im not sure what it is.


the mobo is cheap, ecs micro atx 671T-m


what could the problem be?
 

Kage

Golden Master
Messages
13,873
Well, the only thing that hit me off as being weird when I looked up the board was this:

Memory Standard DDR2 667

This suggests to me that it doesn't fully support the DDR2 800mhz RAM you tried to place in it, and is the only reason I can think of as to why it won't boot.
That said, it should just be able to run it at a slower speed, and shouldn't cause that much of a problem.

Go into the BIOS (Usually del at bootup, though you may have to press it multiple times to make sure it goes to it)

Here, look for somewhere about memory, and look for a memory voltage setting if its unlocked to change.
It could be possible your motherboard isn't giving the RAM enough voltage to run stabily.

If so, change what is says to 2.0v as a safe limit, and then Save And Exit, by navigating through the menu's.

Try booting again :)
 

chrisdafrizz

In Runtime
Messages
186
Oh :( so im stuck with this ram i cant use ? or would changing the voltage on the ram make it run just not at maximum ? 800
 

Kage

Golden Master
Messages
13,873
Try my above suggestion. It is a possibility the RAM isn't getting enough voltage, yes.
 

chrisdafrizz

In Runtime
Messages
186
Ok well i changed the voltage to the 800 mhz ram it had it on 667


i tried and no go.

i took one stick out
and it worked ?


i am beginign to think that the second ram slot it messed up on my mobo

it was doing that before when i had the pny ram in it i thought the ram was faulty so i got the new ram

so it must be the second slot is shot :(

new mobo commign soon!
 

Kage

Golden Master
Messages
13,873
Ah, well at least you figured that out :)

If you were doing so, you shouldn't run 2 different manufacturers of RAM on the same motherboard, since a lot of the memory latencies, etc, will be different.
 

chrisdafrizz

In Runtime
Messages
186
No i had the same just (2) 1 gig sticks i kept getting bsod
i took one out the furthest to the right one and left the inner stick in, it worked and no more bsod

my mobo is messed up


when i get my new motherboard would i get problems running the dualchannels each channel having the same mem but as in one chan 2 corsair ram and other chan 2 pny ram?
 

Kage

Golden Master
Messages
13,873
You should never use different RAM, so, I'd only have 1gb. I wouldn't try having 2gb's in there.

As for dual channeling, your motherboard you have now, doesn't even support the feature supposedly.
 

chrisdafrizz

In Runtime
Messages
186
Yeah im going to be upgrading to something better (mobo)

i got it at frys on black friday cuz it was 199.99 with my q6600

i just wanted the quad core for 200

i knew the mobo was going to be shitty

thanks for the help!
 
Top