Phaseout

Status
Not open for further replies.

tribalsun

In Runtime
Messages
432
It's not so much a full fledged browser on its own as it is an "IE enhancer" built on top of IE such as Avant Browser or MYIE etc etc. It's Flash based and requires IE 5.0 and above to skin IE and add some features IE does not have.
 
Status
Not open for further replies.
Top