Outlook Express

Status
Not open for further replies.

redcow

Beta member
Messages
1
Running 2000pro SP3

I have a bit of a problem with Outlook Express in that IE
will not recognise it. The prog still runs as a stand
alone but not in IE. It does not appear in the
Tools/program options tab (in fact nothing is in there!)
and when I try to send E Mail from a mailto: link I get
about 30 pages opening!!
This all started when I removed Outlook from my PC. Since
then I have tried re installing IE and the Outlook but
still nothing!! Is there a fix for this? Registry? cause
it is rather inconvenent not being abel to use the mailto
link.
Can you run a file repair in 2000?
HELP!!
:confused:
 

brahm

Baseband Member
Messages
68
Reinstall IE

If you reinstall IE, you should get the original settings back.
 

shan

Daemon Poster
Messages
1,364
Go to Tools / Options and on the General Tab that it loads up, look at the bottom, make sure that if it says "This appliacation is NOT the default mail handeler" Click the Box that says MAKE DEFAULT...
 

brahm

Baseband Member
Messages
68
One more thing

Have you tried going into:

Tools>Internet Options then to the "Programs" tab. It has a selection menu on how you want IE to handle Email as in the attached image.

 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
He said in his first post that it does not show up as an option in that menu brahm.

Try going to add/remove programs and see if Internet Explorer is listed there. If it is, you should be able to select remove, and them repair. Run through the repair, then reboot, and see if that makes a difference.

Also, if your not running IE 6, (not sure if SP3 installs that automatically, then try upgrading it.
 

brahm

Baseband Member
Messages
68
Yeah I saw that

Yeah I saw that, "tools/program options tab" I wasn't sure if he was talking about the same place. Just trying to clarify.
 
Status
Not open for further replies.
Top