Front usb Problems.....

worrp8nt

Baseband Member
Messages
23
Ok well im trying to hook up my front usb ports, I keep getting a "The usb device is not recgognized" error. I am posotive i have it hooked up right theres only two ways because the wires are harnessed. Do i need a driver? I have windows xp. Is my motherboard messed? please help.
 

BigLu

Daemon Poster
Messages
1,140
It sounds like you don't have the appropriate drivers to opperate it with your copy of windows.
 

Ð88

Fully Optimized
Messages
4,775
Try flipping the usb connector around on the mobo. I think on most the green wire is positive and should be on the positive pin(the positive pin is either marked right on the base of the pin or on the motherboard beside it; if not, it should say in the instruction manual that comes with the mobo). Leave the ground wire where it is(assuming thats in the right place at least). If the connector is backwards you will get that message.
 

BigLu

Daemon Poster
Messages
1,140
i couldn't get my usb 2.0 controller to work, untill i installed SP2, they chenged the code on the new usb controllers so stuff couldn't be hacked, maybe you just need to download and install SP2.
 

worrp8nt

Baseband Member
Messages
23
i have service pack 2;... like i said...the wires are harnessed in fours....so i dont think that it could be any wire switching...unless my motherboard is made for amds and i know some things are "intel based" is that possible? i mean shouldnt one usb fit in another?
 

Ð88

Fully Optimized
Messages
4,775
Yes they are wired in fours, I just said to flip it around, like turn it around 180 degrees.
 

killzoneman0

In Runtime
Messages
342
like everyone said, see if you got the right drivers, that would make the message come up wrong. if you didnt have them connected right, then it wouldnt even know that a usb device was there
 

Ð88

Fully Optimized
Messages
4,775
not true, i accidentally did what I said about installing the wires incorrectly by not paying attention to postive and negative ends and I got the exact message saying "the USB device could not be recognized"
 
Top