CD-RW/DVD-Rom/HD problems

Not open for further replies.


Solid State Member
Ok, I've been slamming my head against a wall for a little while now on this on and have searched the far reaches of the internet for an answer, with no luck. So, here it goes.

Here's the run-down of my hardware and where all my IDE devices are plugged in:

Pri/Mas mobo: Seagate 6.5gb UDMA Mode 2 (Using a standard IDE cable)
Pri/Sla mobo: none
Sec/Mas mobo: 12x DVD-Rom UDMA Mode 2 (Using a standard IDE cable)
Sec/Sla mobo: Western Digital 11gb UDMA Mode 2 (Using a standard IDE cable)
Pri/Mas controller card: Quantam 20gb UDMA Mode 4 (Using a UDMA66 IDE cable)
Pri/Sla controller card: Western Digital 6.5gb UDMA Mode 2 (Using a standard IDE cable)
Sec/Mas controller card: 24x10x40 Hi-Val burner UDMA Mode 2 (Using a standard IDE cable)
Sec/Sla controller card: none

Running a PII 350mzh with 3 128mb PC100 RAM sticks, ATI All-In-Wonder Rage 128 4x AGP, 300watt power supply, Creative Labs Ensoniq sound card, 3com 905b NIC, and the controller card is a Promise Ultra 66.

Here's the problem: Whenever I access the CD-RW or DVD-Rom it has troubles reading the CDs. Sometimes they'll come right up but have trouble copying/running items off of them, or when I'm trying to burn a CD I'll get power calibration errors, fixation errors, or it plain won't spin up the blank CD properly. I've tried 3 different types of CD-Rs, but as I said before, this isn't only a CD-R problem. Regular CDs are doing the same thing too. Before I thought it might be the location of all the drives, but I have set them up in every possible combination that I can, with still no luck (we're talking CD-Rom drives alone on both mobo controller and UDMA66 controller, and with other drives on both, master or slave, primary or secondary channels). Dunno if this gives more insight, but when the CD-Rom drives were attached to hard drives (in both master and slave situations) and I tried to access the CD-Roms, I noticed that the HDs would access along with the CD-Rom drives like the commands weren't being parsed seperatly through the IDE chain (Which is why I've since hooked them up as solo drives with still no luck in fixing the problem). Another thing, I had this same problem in Win98 and have recently upgraded to Windows 2000. I've checked in Win2k that UDMA is turned on for all drives (which it is) and have done the UDMA66 hack to turn on UDMA66 capabilities since Win2k doesn't come shipped with it turned on. I also had 2 seperate CD-Rom drives before, a 48x CD-Rom and a 2x burner, which also displayed the same problems. When those 2 CD-Rom drives were in, the only HD I had in was the 20gb and it was Pri/Mas on the controller card, while both of the CD-Roms were on the Secondary IDE chain of the controller card with the mobo controller turned completely off in BIOS.

Anyway, I believe this covers just about all important information. Any help would be much appreciated.

I have the same problems. I reformatted the hard drive and now my cdr works when it wants to and my cd and dvd wont work at all. I reformatted several times with no luck. My cdr just act like its spinning. It might play 1 out of 20 cds.
Not open for further replies.
Top Bottom