CD rom not n bot menu

fidget

Beta member
Messages
1
Location
usa
Hello,

I have a MPC Clientpro d845grg odyd desktop here that i would lke to install Ubuntu on. I first tried to install from a usb drive but that was not working for me. I created a cd from my iso and tried that, but it booted from the harddrive. Next step we to go into the bios to change the boot order. NOw here is my problem. The bios sees the cdroms, and what ide ribbon they are an aswell as thier order but they are not available in the boot menu. Both Roms are in working order because if i boot into windows from the harddrive they work flawlwessly. I burned the linux iso with the same rom a want to boot from.
I am guessing (and i stress guessing) i need to flash my bios, but not sure how since i cant boot from usb or cd

any suggestions would be great
thanks

I should probably add that i have set the bios back to defaults aswell

Sorry for the triple post, but i figured it out (only took me 3 hours) Apparently i can only have things in my boot order. Disabled 2 of the harddrives and tada..good to go
thanks anyways
 
Last edited by a moderator:

jmacavali

Fully Optimized
Messages
4,867
Yes I was going to suggest that or that they were disabled and needed to be enabled before they could be added.

Glad you got it.
 
Top