Another comp prob-its endless!!! I think its hard drive!

ardy891

Daemon Poster
Messages
1,359
Well After fixing all the probs in my previous posts aand after installing xp pro and all neccasary drivers! I began to play Halo- it ran unbeleivabley well, anyway I thought i would take it down stairs and plug it into the better monitor, well I start the system up and it runs the disc check for no reason and theres loads of errors. anway it restarts and continuously runs disk check every time!!! So I cancel one of the disc checks coz it was gettin on my tits and it comes up with blue screen explaining that some new hardware or software has not installed properly, i canoot get into the operating system, so i decide its time to repair the install of xp by booting with xp disc, well as soon as i choose to repair i get the same error(blue screen as before). There is no way i can reformat the drive or get into the os, it wont work. Please help, is there anway of wiping the drive!!!!!!
Thanx in advance!
 

~mr mixx~

The Candyman
Messages
11,355
Location
USA
originally posted by: Ardy89

[So I cancel one of the disc checks coz it was gettin on my tits and it] [comes up with blue screen.]

"Well if it's getting on yer tits, you must be doing something wrong"

Just kidding !!! Anyway's either yer hhd needs a good formatting or you probably have some bad sectors.

Avirus could have caused this too.
 

ardy891

Daemon Poster
Messages
1,359
thats the thing it was brand new, its never been on the internet nor had any major programs installed apart from norton internet securiyt and antivirus and also halo!!! thats it!!!! can i get drivers for my hard drive???
 

Tommy Boy

Golden Master
Messages
8,463
Location
USA
have you taken it back and connected it to the monitor you origionally had it hooked up to?
 

ardy891

Daemon Poster
Messages
1,359
Yeah still the same problem, I'm thinking maybe its a broken drive, coz i managed to wipe it and reinstall xp (after many attempts) and got to installing norton antivirus and internet security then the error came up again. it seems the drive only works when it wants to. Has anybody ever had any trouble with maxtor hard drives. I might send it back!
 

Giancarlo

Banned
Messages
4,836
Sounds a lot like the problems I had with my hard-drive.. I had a 60GB hard-drive... and had to take it back. Just take the dumb thing back and get a replacement. The production lines usually, 90% of the time put out working hard-drives... but sometimes defective ones squeeze through.

On my 60GB hard-drive, I kept getting blue screens and then "Disk I/O Errors".

Since I'm all about Maxtor... I notice that the drives work very well nearly all the times. But sometimes I get a bad drive that doesn't work at all.
 

ardy891

Daemon Poster
Messages
1,359
Yeah thanks, I'm gonna get a friends mate to look at it , then if he finds that its the hard drive I'll send it bak!
 

ardy891

Daemon Poster
Messages
1,359
Problem solved, gave it to the guy and he discovered it was faulty ram!!!!! i'm gonna rma and get some good corsair stuff any recomendations for a cheap 512 stick of pc3200 corsair, hat could be used for dual channeling in the future!!
 
Top