plz help drivers wont let me play dvds - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-20-2004, 09:42 PM   #1 (permalink)
True Techie
 
Join Date: May 2003
Posts: 199
Send a message via AIM to bomt697
Default plz help drivers wont let me play dvds

the Nvidia drivers i have now(5.6.7.2) arent letting me play dvd movies even tho i have a org copy. it says that my tv opition is on but its not, i never set it to be on, so the protection on the dvd wont let me play it. i no of a old driver(3.0.8.2) that doesnt have this problem but that mean i have to go back to an older driver... which sux... anyone know of another way around this without me having to change to drivers??
__________________

__________________
if it was up to me, my sound system would be worth more then the latest and greatest comp.

-Gigabite 880 mobo
-AMD FX -8350 Black edition
-Kingston Hyper X 16gigs
-Western Digital 1Tb HD
-GeForce GTX 660Ti
-thermaltake 850watt psu
-logitech Z-55oo speakers
bomt697 is offline  
Old 05-21-2004, 12:07 PM   #2 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 30
Default

Have you checked the nView options to see if the TV option is on. I know my ATI card did that and i never set it to be on
__________________

sirsmokingham is offline  
Old 05-21-2004, 12:28 PM   #3 (permalink)
True Techie
 
Join Date: May 2003
Posts: 199
Send a message via AIM to bomt697
Default

got it working, need some dvd regional tool
__________________
if it was up to me, my sound system would be worth more then the latest and greatest comp.

-Gigabite 880 mobo
-AMD FX -8350 Black edition
-Kingston Hyper X 16gigs
-Western Digital 1Tb HD
-GeForce GTX 660Ti
-thermaltake 850watt psu
-logitech Z-55oo speakers
bomt697 is offline  
Old 05-21-2004, 01:56 PM   #4 (permalink)
Monster Techie
 
Join Date: May 2004
Location: /usr/root/mn/us
Posts: 1,118
Default

Lol, I had the exact same problem.

First I've found some glitches in the .72 drivers, so I reverted back to the .64's, but I solved my DVD problem before doing that.

If you have the Nvidia icon in your takbar, right click it, go to display modes, and select analog only.

Gotta love the new safety features on DVD's.

Yeah, the weirdest thing is I was watchin Pearl Harbor, it let me watch the first half, but when i started up the second half I got that error.
__________________

Its a frigging Laptop, not a Labtop!!!!
bla!! is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.