PC Boot Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2009, 04:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 1
Default PC Boot Problem

Ok i was pluging my headset in and hit the power off button by mistake now when i start the computer everything turns on it seems but nothing loads or appears on screen.
i tryed unpluging the pc for a few hours, retset bios by taking motherboard battery out and removing ddr memory.

its a new pc im not sure of the specs of it i know the power supply is a rocketfish 700w psw
the montherboard is a MSI
graphics cards a E-GEFORCE 8800 GT

but basicly i hit the power on mistake and it turns on but nothing pops up on screen and everythings pluged on corectly.
__________________

jdh711 is offline  
Old 01-26-2009, 06:26 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 4
Default Re: PC Boot Problem

Quote:
Originally Posted by jdh711 View Post
Ok i was pluging my headset in and hit the power off button by mistake now when i start the computer everything turns on it seems but nothing loads or appears on screen.
i tryed unpluging the pc for a few hours, retset bios by taking motherboard battery out and removing ddr memory.

its a new pc im not sure of the specs of it i know the power supply is a rocketfish 700w psw
the montherboard is a MSI
graphics cards a E-GEFORCE 8800 GT

but basicly i hit the power on mistake and it turns on but nothing pops up on screen and everythings pluged on corectly.
you should try and get the power supply tested, if you dont have a tester well the easy way to do it is try and borrow an indentical power supply, replace it and see what happends, make sure the RAM is clean and squeezed down tight in the slots, if it is one memory stick well make sure it is in DIMM 1 slot, take the battery out the motherboard and switch the BIOS jumper on the next pin then plug in the power cable for 3 sec and press the power button, after that put the battery back in, switch back the BIOS jumper and try to turn on again, disconnect the hard drive, cd rom and floppy drive from the board and try powering on as well,, take out all the PCI cards as well, change the momory if possible cause even if it is new it can be faulty from the factory. so try all these methods and if it doesnt work well the problem could possibly be the motherboard or try the video card as well ight mate
Chubry is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cd-rom boot problem.. Army11b Hardware Repairs and Troubleshooting 4 09-13-2008 10:29 AM
Ubuntu dual boot problem g2k556 Linux and Open Source 4 05-18-2008 11:32 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Vista Boot Problem Mike9182 Microsoft Windows and Software 3 05-19-2007 09:15 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.