Need Help Quick! Thankyou - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-03-2005, 03:59 PM   #11 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

It's Hewlett Packard. I ran cpuz, and i ended up with msi-6367 mainboard.
__________________

__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 11-03-2005, 04:02 PM   #12 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

ahh, sorry. packard bell. Not sure if they were the same thing or not.
__________________

__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 11-03-2005, 04:06 PM   #13 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 319
Default

packard bell ??? they are out of business as far as I know
what is the model number on the pc , front or back,
tractorboy is offline  
Old 11-03-2005, 04:08 PM   #14 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 319
Default

which is it PB or HP ? and a mod #
tractorboy is offline  
Old 11-03-2005, 04:08 PM   #15 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

Imedia n3200adrw
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 11-03-2005, 04:09 PM   #16 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

if this doesn't work, should I buy a NIC for pci or something?
Will that work?
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 11-03-2005, 04:19 PM   #17 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

Anyone?
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 11-03-2005, 04:25 PM   #18 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 319
Default

They have not gone out of business, they just do not sell them here in the US anynore...so where are you ?

anyway I found a link, can you speak / read any of the coubtries listed , I used UK because i can only read english, can not find that model...see if you can


http://www.packardbell.com/products/support.htm



http://support.packardbell.com/uk/

second option is to get a flash light and look at the chips on the mainboard....it will probably be stamped with something like DFE 530 OR RTL REALTECH then go to driverguide.com
tractorboy is offline  
Old 11-03-2005, 04:51 PM   #19 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default

Or just buy a new card for $10 and save yourself all of this hassle
__________________
John Cambece
jcambece is offline  
Old 11-03-2005, 06:05 PM   #20 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

Will it matter if any drivers arent installed, apart from installing xp home and sp2? Like if I don't install chipset drivers, will it slow th epc down? And without drivers, will the pci slots still work? If I can get an answer im going to go down and get one today.
__________________

__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.