Computer doesn't boot but runs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2006, 10:05 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 14
Default Computer doesn't boot but runs

to start it off its a 2003 toshiba satellite thats almost constantly in the shop. and i do know that this kind tends to overheat but i dont think this was the problem this time.

when the problem first came up i tryed starting it in early summer 2005. it was hooked up into a car adapter from ac into dc. i started the laptop and booted but a few seconds later just died.

that hard drive was just fixed a month or so earlier so im not sure if that is the problem.

right now you push the power button and it turns on. but it doesnt boot. and doesnt give any screen at all just black. i plugged it into an external monitor to see if it was just the screen but the external showed black also.

i hear it start like the fans and things. but then they just stop.

if anyone has any idea about this at all it is very appreciated.
__________________

logan9967 is offline  
Old 02-05-2006, 11:20 PM   #2 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

take it back to the shop or throw it away and bet a new computer thats not from toshiba.
__________________

Mr. Switch is offline  
Old 02-06-2006, 01:51 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 6
Default

Coudl be a power issue. maybe your battery does not hold a charge any more and the dc jack on your laptop could be out of shape
player98198 is offline  
Old 02-06-2006, 04:57 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 14
Default

well i think it may be power related because of the shock and all but it always has somthing wrong with it. so what im going to do is get it fixed then trade it in to toshiba. (they say they'll give me around $280 for it if it works) so then ill have it off my hands. unless they charge me more than 200 to get it fixed :P
logan9967 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.