WZC Wireless Zero Configuration problems!

garryecc

Beta member
Hi

I have a Dell Laptop and have just changed my broadband provider. All of a sudden i have probelms in using my wireless connection. I have an internet connection thru normal ethernet cable. I found out that i had to re start the Wireless Zero Connection and then tick a box in my connection properties that allows windows to configure my newtork. This then gets my wirless working no problem....

...The issue is that when i turn off computer or hibernate i have to repeat the whole process again! I cant find a way of saving these settings!

Can anyone help, am at the end of a very long teather!!!

Thanks
 

PvilleStang

In Runtime
Did you install any software recommended by your ISP? AT&T (formerly SBC in our area) recommended to install several apps and some of those may be using the WZC service in Windows. Also, if you have verizon wireless it will override the settings. I've seen it before, it all just depends on what you have running. It may also just be the Dell wireless network managing client running, too.
 

garryecc

Beta member
Thanks for ur response..
Im in the UK so i dont have a US provider. However, i did install the disc that came with it and it knocked my settings off. I called the ISP and they talked me thru what i explained above however, its just not saving what i am setting.

does that help you help me anymore???
 

PvilleStang

In Runtime
I would consider taking their software off the computer. Most of the time, DSL (PPPTP) and Cable don't need third party software operating on the PC in order to make a connection. For Cable it should be plug and play. DSL / Fiber that is PPPTP should only require a user / pass connection to log on, and nothing else.
 
Top