Thanks FRYS!

Status
Not open for further replies.

Wildside

Hellfire!
Messages
3,038
Location
Riverside, CA
update ur driver is all i can suggest.........n an RMA could help if nothing else works.

how long do u got to do an RMA because u cant do one anymore?
 

Drewser

In Runtime
Messages
115
Location
Big Island-Hawaii
I think I just figured it out. This is my mobo:

Gateway Support - Main View

I put the video card into the bottom of the two PCI-E slots, and when you click on the little bubble explanation thing it says:

"This is the PCI Express ×4 connector on the motherboard. It has an ×16 connector so that it can be used for graphics add-in cards."

So does this mean that it's a fixed speed? I guess I gotta switch everything around now and put the card on the top PCI-E slot that is actually x16 speed.

Whats the purpose of a x4 slot?
 

Merkwürdigeliebe

Benevolent Cake Despot
Messages
1,733
Location
Montreal, CANADA
I think I just figured it out. This is my mobo:

Gateway Support - Main View

I put the video card into the bottom of the two PCI-E slots, and when you click on the little bubble explanation thing it says:

"This is the PCI Express ×4 connector on the motherboard. It has an ×16 connector so that it can be used for graphics add-in cards."

So does this mean that it's a fixed speed? I guess I gotta switch everything around now and put the card on the top PCI-E slot that is actually x16 speed.

Whats the purpose of a x4 slot?

^OMG, no wonder... the second PCI-E slot is for other things, like a PhysX card and other PCI-E cards.
 

lancec2c30

Future ex-member
Messages
4,012
Location
Chehalis, WA
Ya, my SLI board is similar.. if I plug anything into the bottom PCI-E slot everything runs at 8x versus 16x.

And no one tell me there is no difference between 8x and 16x. Because I ran the COH benchmark at 8 times then at 16. I gained 11 more fps.
 

peterhuang913

Retired.
Messages
8,076
Location
.
I think I just figured it out. This is my mobo:

Gateway Support - Main View

I put the video card into the bottom of the two PCI-E slots, and when you click on the little bubble explanation thing it says:

"This is the PCI Express ×4 connector on the motherboard. It has an ×16 connector so that it can be used for graphics add-in cards."

So does this mean that it's a fixed speed? I guess I gotta switch everything around now and put the card on the top PCI-E slot that is actually x16 speed.

Whats the purpose of a x4 slot?

there's your problem
 

Drewser

In Runtime
Messages
115
Location
Big Island-Hawaii
do those PCI fans help alot?

I just got the card in today and haven't compared temps with and without the PCI slot fan, but I figure it helps overall, plut, it takes up a useless empty PCI slot. Now I gotta go and switch everything around and put my 8800GT in the x16 slot now. Stupid motherboard.
 
Status
Not open for further replies.
Top