Philips DVD Burner (SPD2513P) problem trying to burn disks

Adventure Man

Solid State Member
Hi guys, I'm having problems burning any disk (dvd's or cd's, rw's or r's, + or -, all brands etc.) on my Philips SPD2513P DVD Burner. The burner plays cd's and dvd's no problem. It also worked well burning on my other computer which had a gigabyte motherboard in it. Had to downgrade to a Biostar P4M900 M4 due to economic problems and poof drive refuses to burn. I use the following programs cdburnerxp, dvd decryptor and dvd shrink 3.2 to do various types of cd/dvd data/audio/movie burning. I've also used 4 different types of dvd media, ranging from Imation, Hp, sony, samsung pleomax etc. all with the same end result.

Here are the specs on my computer:
MoBo: Biostar P4M900 M4
Hard Drive: 36 GB Raptor WD
RAM: Single stick 2 GB GSKILL
DVD Burner: Philips SPD2513P MP03 ( SATA )
Power Supply: 550 watt Antec
Video Card: 9500gt nvidia
Sound: Onboard
Wireless Modem: Dynex Brand
CPU: 3.4 ghz Pentium 4
OS: Windows XP Home SP3

If you guys know of anything I can double check in the bios/device manager/anywhere, thanks. Like I said it was working no problem in my other pc, I just feel like something is turned off somewhere lol. As with any problem it's been frustrating, I hope the drive is not broken because I don't know where I would get the money to buy another :(
The error logs are from 1.) DVD Decryptor which was trying to burn a dvd movie, 2.)cdBurnerXP trying to erase a cd-rw disk and 3.)cdburnerxp trying to write data files to a dvd-R disk. I have tried Nero with the same end result. I also tested an external dvd burner on this pc and it worked no problems burning. I do not have another internal dvd burner to test unfortunately.
Thanks ahead of time guys. Be safe.

1.) DVD Decryptor
I/O Error!
Device: [0:0:0] PHILIPS SPD2513P MP03 ( D : ) (ATA)
ScsiStatus: 0x09
Interpretation: Unknown
CDB: 2A 00 00 00 00 00 00 00 20 00
Interpretation: Write (10) - Sectors: 0-31
Sense Area: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Interpretation: No Additional Sense Information

2.) CDBurnerXP
Device error: (132104) SyncCache Start Failed
(0x020408) Logical Unit Not Ready, Long Write In Progress

3.) CDBurnerXP
Burning error occured
An error occured while burning the disc. Most likely the disc is not usable. Usually, these errors happen if the inserted media is not compatible to the drive or of poor quality.

(devNotReady_WaitingForReady) Could not write to Disc (LBA: 0 Length: 32). Logical Unit Is In Process of Becoming Ready. -0x020401