My pc crashes when I try to play most games

Lee420

Solid State Member
Messages
13
Location
United states
Hello I have a asrock x570 phantom gaming 4s motherboard, a rx 5700 evoke gpu, a ryzen 5 3600x cpu, a G3 supernova 650w 80+ gold certified psu, and a viper m1 512gb ssd, and Crucial Ballistix 16GB 288-Pin SDRAM DDR4 3600 ram. I also have a 1tb hard drive for most games Western digital WD blue 1TB. Things I've tried that didn't work, reinstalling windows, reinstalling drivers with ddu, switching games from my hard drive to ssd, resetting bios, removing cmos battery and reinstalling it, rebooting pc, even running base settings in bios it still happens! with out my xmp profile. My pc just black screens when it crashes no blue screen. it restarts immediately after it black screens. It happens on apex legends, gta 5, csgo (only when I play matches. It doesn't crash when I surf), and that's it. I've tried installing apex trough origin and steam but it still crashes. even switching apex from my hard drive to ssd. and it still black screens. even on the lowest settings. When I play Minecraft, brawlhalla, terraria, bloons td 6, and other games like them. Rainbow sis siege also crashes. This is what I found after my pc crashes in event viewer. Other forums couldnt help me with this. I hope you guys can (or ladies)
 

Attachments

  • help.PNG
    help.PNG
    19 KB · Views: 6
  • help 2.PNG
    help 2.PNG
    119.2 KB · Views: 6

Lee420

Solid State Member
Messages
13
Location
United states

Attachments

  • Capture.PNG
    Capture.PNG
    41.6 KB · Views: 3

PP Mguire

Build Guru
Messages
31,318
Location
Fort Worth, Texas
So what CPU cooler are you using and what are load temps. Not going above 85c doesn't say much because 85c is too hot for a stock 3600x. Also are you using the latest motherboard bios?
 

Joe C

Fully Optimized
Messages
4,131
Location
Great Lakes State
I recently RMA'd an ASRock A320 board because it always had random crashes, I've tried this board in two different pc's with different hardware in each pc. They both had strange unknown crash issues. ASRock gave me another A320 board but I currently do not have a cpu on hand to check it out to see if it works. I could not wait for the RMA when I thought it was the board on the second pc... so I just installed an Asus board and that pc is currently running just fine now.
 
Last edited:

PP Mguire

Build Guru
Messages
31,318
Location
Fort Worth, Texas
I recently RMA'd an ASRock A320 board because it always had random crashes, I've tried this board in two different pc's with different hardware in each pc. They both had strange unknown crash issues. ASRock gave me another A320 board but I currently do not have a cpu on hand to check it out to see if it works. I could not wait for the RMA when I thought it was the board on the second pc... so I just installed an Asus board and that pc is currently running just fine now.
Quite the difference between A320 and X570 though.
 
Top