Monitor issues with new GPU

krazyq

krazy Techie
Messages
8,245
Location
Minnesota
Hey guys,

I used to have a 970, used a DVI cable for my 144hz monitor and an hdmi cable for my 2nd regular 60hz monitor.
I purchased a refurb 2080 about 2 weeks ago. It looked brand new when I got it.
I ran a bunch of benchmarks and stress tests to see if I would get any artifacts or crashes, just wanted to test and make sure it was working and everything passed.
I've mainly been gaming on my 4K TVs I can do 1440p compared to my 1080p monitors.
I have both my gaming monitors plugged in via display port cable. Recently I've noticed that my 144hz monitor goes out of range randomly, have to unplug replug cables to get things back.
Today I found a way to reproduce the error, put a YouTube video in fullscreen, my 144hz monitor goes out of range, the other 1080p monitor screen gets all wonky then random colors start flashing.
I tried swapping the cables between the monitors, same issue.
I updated drivers, rebooted the machine but still same issues on each monitor when going full screen on YouTube.
I first thought my 144hz monitor could be going back since its been like 3-4 years but then the other monitor had a differnt issue when going fullscreen.
Is my refurb card a dud?
It's been running great on the TV with no issues at all. Been playing WItcher 3 and Shadow of the Tomb Raider at 1440p locked at 60fps.
I'm seeing stuff on forums regarding Benz 144hz monitors getting the same "out of range" issue however no one really had a clear resolution.

Any ideas?
 
Top