Mandrake ISO

Status
Not open for further replies.

Cake Or Death

Beta member
Messages
5
Ok so I've downloaded all the Mandrake Iso's. Cd2 and 3 burn just fine. However cd1 is not working to say the least. I've downloaded two different ISO's from two different FTP servers. Everytime Nero trys to burn them all I get is a blank CDR. I extracted the files with WinISO and tried to burn a bootable cd with them but I guess that doesn't work either cause my system tells me "invalid or nonbootable disk" or something to that effect when I try to start up. I have NEVER had this problem with any other ISO's. (I have all the Redhat 8 iso's and they burn fine but I want to try mandrake cause Redhat hates me I think). I really have no idea what to do ... if someone can guide me that would be great.

Thanx
 

Cake Or Death

Beta member
Messages
5
I don't know how to do that thing ... I finally got it to burn but now when it tries to install it tells me that there is an error decompressing ramdisk stage two or something like that. I have no idea what to do now.... Maybe try to get the ISO again.
 

þÄ®âÐÖx

the flaming hermit
Messages
950
The MD5 checksum can be found on the mirrors page on the Mandrake site (http://www.mandrakelinux.com/en/ftp.php3). Copy the whole 3 line checksum and paste it into Notepad. Add an extra space between the checksum and the filename on each line, and save the file as Mandrake.MD5 in the same directory as your ISOs. Next, download MD5SUM.EXE (http://www.theopencd.org/md5sum.exe) and put it in the directory that contains the ISO files. Then run "md5sum -c mandrake.md5", and it will check the ISO files against the checksum.. The output will tell you if your ISO files are corrupt or not.
 

Cake Or Death

Beta member
Messages
5
I think I got it .. I'm using a different proggie than you suggested. I'm using some Windows one ... ACSV or something. It says the first cd fails but I doesn't even check the other Mandrake ISO's so I don't know what to think about that. Its possible that I set up the MD5SUM wrong. Do I open it ... Place each file on its own line.. save it and check it or what. I did that and it looks kinda like this:

f7a093af34b8cbe1abc165213fea9deb Mandrake90-cd1-inst.i586.iso

05a3ccafaacc37d6d1e2f260fc274549 Mandrake90-cd2-ext.i586.iso

1a2fd731fb6e30d39b0b99f504b231b3 Mandrake90-cd3-i18n.i586.iso

except its single spaced. I would assume that if all these checks fail than I need to download the ISO again ... thats no big deal but is ther any special way to do it ... I mean this will be the 3rd time I've had to download it and I don't want to keep wasting my time.

Thanx for all your help.
 

þÄ®âÐÖx

the flaming hermit
Messages
950
Just to be sure, download the attached file, unzip it in the directory containing your ISOs, and run MD5.BAT. I've had problems with some Windows MD5 programs, and I know for sure this one works fine with the Mandrake ISOs.

If the ISOs still fail the check, you'll have to download them again. There's no special way you have to download them, but I'd suggest using a download manager like Flashget, just to be on the safe side.
 

Cake Or Death

Beta member
Messages
5
Thanx SOOOOOOOOO much ... The check failed on the first disk and passed on the others. I really want to learn Linux ... but this is becoming a hastle. Oh Well. Thanx again.
 

Cake Or Death

Beta member
Messages
5
Well screw it!

Finally got a valid ISO and it still won't install ... It says unable to decompress stage two ramdisk this could be a hardware error or a kernal error. Well I Know its not my drives .... they are top of the line, and they've installed ALL versions of windows and also my first illfated effort with Redhat. I guess I'll just never get Mandrake up and running. Any other Distros I should try. Redhat hates me I already know, Slackware I can't find ISO's and I'm afraid of it anyway. SuSE I've never heard good nor bad so I don't know. Maybe I was born a Windows man and I'll stay a Windows man.
 
Status
Not open for further replies.
Top