DAP took over, help!

Avery4jc

Baseband Member
Messages
79
Hey guys I installed DAP on my computer (using Firefox) while I had dial-up...then when I got DSL (6+ months ago) I uninstalled it. Now whenever I download something if I right click and save target as it'll work but if I just clik on it (when it's supposed to open the save box) it just opens a new window and has an error message that says DAP cannot be executed (or something like that) because it's gone...I uninstalled it. So is it Firefox that needs to be reconfigured or obviously there's still traces of DAP left (even after it was supposedly uninstalled by itself) Anyways I've lived with it for months and have just right clicked and saved target as but these forums have been so useful I figured I'd give the veterans a challenge and see if they can help out with this too. ;) Thanks
 

rdcmmnst

Daemon Poster
Messages
914
try going to contorl panel add or remove programs check there. Or go to your msconfig and see if you can uncheck it there. (start run msconfig) if you didn't know. or try reinstalling firefox.

Did you hear that veteran *sniffle* if only all the newbies had your respect lol
 

dyserq

Fully Optimized
Messages
2,281
Lol rdcmmnst
But yea, you can choose which downloading program you use, you can use the default downloader in windows or a actualy download manager, such as GetRight. Try to remove it and stop it from starting up in the first place as rdcmmnst. I also delete the program files too. :) Maybe help but i jsut do it to free up some space.
 

Avery4jc

Baseband Member
Messages
79
theprodigy8964 said:
I have this same problem. There is nothing under msconfig that says dap.
I just checked under msconfig and there is nothing for DAP under it. I'll explore around and see what I can find though.

Firefox is configured to use it's own download service and it does most of the time, but on the few occasions that I click on a link and it is supposed to start downloading is when it trys to initialize DAP in a new Firefox window. Otherwise if I just right click and "Save Target As" I'm ok. Like I said before it isn't a big deal....more or less it's just bugging me that traces of DAP are still somehwere on the hd. It's ok though because I have an 80gig Maxtor on the way so I'll be starting fresh in a few days. Thanks for the help guys.
 
Top