wireless network - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-11-2002, 05:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 7
Default wireless network

hi... I will take this one step at a time, only for the fact that it is an ongoing saga...

anyone using a Linksys network card in XP, the card is a WPC11V2.5. No way will the laptop see the card, it worked fine in the win98 PC, i do have the latest drivers..
__________________

magik is offline  
Old 12-11-2002, 05:50 PM   #2 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

The card does not even show in device manager? hmm, id check linksys' support site.
__________________

__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-11-2002, 06:23 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 7
Default

:-) yes it should work...i will get back to Linksys, note the words "get back" i will report the progress.
magik is offline  
Old 12-11-2002, 09:26 PM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2002
Posts: 68
Default You may not want to hear this one

Linksys wireless stuff is so flakey when it comes to XP. I finally went to a wireless USB Network adapter on my PC. It had to be a new one because the older model I bought did not work no matter what I tried. I went to the Linklsys site and dowloaded the proper drivers as well.

The problem I had was even when I somehow got device manager to see the adapter it would not detect my wireless network. What a nightmare. I would try the normal stuff, and then just go get a new one if that does not work.

You can waste a lot of time trying to make some of linksys' older stuff work when it doesn't want to.

If you've tried installing it a few times you may want to check Device Manager for "Unknown Device" or anything with a question mark. If you have one of those and it's a PCMCIA device it is likely to be the card. Blow that one away and try detecting devices again with the update drivers you have.

If not, like I said you may want to look into another newer device.
__________________
Brahm -- nothing fancy
brahm is offline  
Old 12-12-2002, 03:52 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 7
Default

brahm, the first part of your post seems to sum it up, when i had 98 i put the card in, then the drivers. couple of small questions i had, rang linksys the guy talked me though it, sorted..this time when i rang over XP, all he could do was direct me to the MS knowledge base..over the last 3 weeks that card has been in and out more times than i have had hot dinners....i will try another couple of hundred times then i might do as you say and get a new card.... :-(
magik is offline  
Old 12-12-2002, 12:54 PM   #6 (permalink)
the flaming hermit
 
Join Date: Jul 2002
Posts: 950
Send a message via ICQ to þÄ®âÐÖx Send a message via Yahoo to þÄ®âÐÖx
Default

Yuck@Linksys... in my experience, Orinoco makes the best Wifi cards. I had to set up a bunch of P3-600mhz laptops with Linksys cards, and it ended up being a huge headache... but my Orinoco Gold works flawlessly in every computer I've tested it in.
þÄ®âÐÖx is offline  
Old 12-12-2002, 01:28 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2002
Posts: 7
Default

þÄ®âÐÖx..thanks for that..it is getting nearer and nearer to buying a new adapter and card...
__________________

magik is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.