windows just installed computer wont boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2007, 08:10 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 40
Default windows just installed computer wont boot

I just put in a new harddrive, took out my old one, and installed windows on the new one.... i left it installing when i came back it shows the black screen that shoes up right before booting and it says "a disc read error has occurred! press ctrl-alt-dlt" or somehting like that...

i tried restarting with the boot disc out,...

what do i do>?
__________________

dankity is offline  
Old 02-10-2007, 08:21 PM   #2 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

do you see the hard drive in the bios?
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 02-10-2007, 08:30 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 40
Default

yes i do,

also the boot order is
floppy
armd-hdd
ide-hdd
atami cdrom
[whats armd-hdd, that was never enabled as anything in the order of booting before\]
dankity is offline  
Old 02-10-2007, 08:38 PM   #4 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

move the armd-hdd after the IDE hard drive thats your problem. your computer is trying to boot to armd and its most likely not there and thats what failing. once you change the order it will boot and finish the install.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 02-10-2007, 08:42 PM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 40
Default

i tried that still same result...should i put the cdrom before those 2...even though when itried that it just starts setup agian...
dankity is offline  
Old 02-10-2007, 08:48 PM   #6 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

do you have more then 1 hard drive?
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 02-10-2007, 10:54 PM   #7 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

after you take it out of the boot order, reinstall windows
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 02-11-2007, 12:59 AM   #8 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 40
Default

i only have one harddrive...
dankity is offline  
Old 02-11-2007, 01:10 AM   #9 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

do this

Quote:
Originally posted by King X13
move the armd-hdd after the IDE hard drive thats your problem. your computer is trying to boot to armd and its most likely not there and thats what failing. once you change the order it will boot and finish the install.
then this


Quote:
Originally posted by EricB
after you take armd-hdd out of the boot order, reinstall windows
then post back. I'm too tired to explain while it will work right now
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 02-11-2007, 01:29 AM   #10 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 40
Default

okay so i reinstalled....
so i see the setup finishes it says "restarting system"
so then it restarts

"press any key to boot from disc..."
if i dont press anything the disc error pops up again... if i do then i jus have option to install again....

after it finishes install waht should i make the boot order?
__________________

dankity is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.