windows doesn't find my anti-virus. please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2006, 11:01 AM   #1 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 3,479
Default windows doesn't find my anti-virus. please help

I have Avast! home edition, and it is working fine. but the problem is that when I go to the windows security center it says that windows doesn't finf any Anti-virus on my computer

This suddenly happened to me today.

__________________

maroon1 is offline  
Old 10-20-2006, 11:03 AM   #2 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 3,479
Default

I forget to say that I have downloaded IE7 yesterday, and maybe IE7 is causing this problem to me, but I really don't know.

what do you think ?
__________________

maroon1 is offline  
Old 10-20-2006, 11:44 AM   #3 (permalink)
True Techie
 
Join Date: Oct 2006
Posts: 157
Default

Personally I wouldn't worry what Windows says as long as the AV is functioning properly.
__________________
Eagles can soar but weasles don\'t get sucked in to jet engines
RyanS is offline  
Old 10-20-2006, 12:22 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

See the Note part.
Read it.
Ste is offline  
Old 10-20-2006, 12:27 PM   #5 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Is Avast completely updated?

If it isn't updated, it won't tell Windows that it's installed.
talldude123 is offline  
Old 10-20-2006, 12:29 PM   #6 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 3,479
Default

Quote:
Originally posted by Ste
See the Note part.
Read it.
I'm not that stuped, please read my post I said that this happened to me today. I have used Avast! antivirus for about a year, and windows was able to find my anti-virus.

windows can detect Avast! antivirus.
maroon1 is offline  
Old 10-20-2006, 12:33 PM   #7 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 3,479
Default

Quote:
Originally posted by talldude123
Is Avast completely updated?

If it isn't updated, it won't tell Windows that it's installed.
yes it is updated and I have reinstalled my Avast! antivirus and i still have this problem.

Also, when Avast! is not updated it will say to you that your antivirus is not updated, but it doesn't say to you that it can't find any antivirus on your computer.
maroon1 is offline  
Old 10-20-2006, 12:41 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

click on recommendations and then choose monitor my own antivirus

I installed Avast on a pc yesterday and it did the same thing so I chose the setting above and it went away
__________________
Osiris is offline  
Old 10-20-2006, 12:54 PM   #9 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 3,479
Default

Quote:
Originally posted by Warez Monster
click on recommendations and then choose monitor my own antivirus

I installed Avast on a pc yesterday and it did the same thing so I chose the setting above and it went away

So, I can now deduce that IE7 is causing this problem, because before I have installed IE7, I didn't have this problem.

Ok then I will uninstall IE7 and I see if windows will detect my antivirus.


Edit: I forgot to say thank you all for your replies.
maroon1 is offline  
Old 10-20-2006, 03:00 PM   #10 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I had IE6 on there before this happened to me and also after, made no difference
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.