Quick Launch Tool Bar & Auto Hide - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-03-2004, 09:00 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 4
Default Quick Launch Tool Bar & Auto Hide

Hey,

I'm new to this forum and you seem like a good bunch of guys. I'm having a problem and was wondering if anyone could possibly help.

I'm running Windows XP Pro and the problem is when I choose to view the quick launch toolbar and auto hide the tool bar it works fine. But when I log off and then back on again the tool bar and start menu are back to normal. What I mean is it does not retain the quick launch toolbar or auto hide, I have to choose them again. Now I can log on under a different user and it will retain the changes, which is very strange.

Maybe I'm missing something very strange?

Any help would be great.
__________________

New_Head is offline  
Old 05-03-2004, 10:11 PM   #2 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Do you have SP1 installed.
Also what kind of account is this that is experiencing the situation?
__________________

ChaosBlizzard is offline  
Old 05-03-2004, 10:29 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 4
Default

SP1 is installed. The account experiencing this problem would be a limited user account. I work for a company with 600 users and this problem is pis*ing me off.

I can log on to this machine and make the tool bar and autohide work but when this particular user logs on Windows will not remember the tool bar settings or auto hide settings and you have you choose them again.

I can log in as Administrator and it will work also.
New_Head is offline  
Old 05-03-2004, 10:56 PM   #4 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

OK try this if its not too much trouble. Make the user an admin, login to their account change the settings, log out and change their account back to a limted user. Log back into their account and see if the settings stayed. If they did you know you have a permission problem...
ChaosBlizzard is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.