Need a lil' help, please:) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-28-2004, 02:47 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 3
Unhappy Need a lil' help, please:)

Hello there, im in need of a little help Last week i upgraded my computer with a new MB, VC, memory, and processor. I re-formated my hard drive and reinstalled Windows XP/pro. Now im having major problems......

It seems that windows wont save anything. For instance, i set my screen saver to off and when i reboot it the screensaver comes up. I cannot get to windows update, internet is fine, but when i get to the page it says its searching, and hrs later nothing......
Also, programs that i install, like Incredimail, will not "stick" it says its installed all the folders are there that i installed, but windows wont see it so i have to reinstall my programs every time i reboot...EVERYTIME! I click on the icon to load it and hard drive thinks a few seconds then nothing. Windows media player wont work, not just these programs i listed but ALL programs. Was very hard and took me about 10 reboots to install my drivers, this is such a pain in the arse. What do you guys recomend? Re-format and re-install windows? Is there a way to fix this problem without doing this? What do you think is causing this problem in the first place?

Any help would be greatly appreciated, im running out of hair to pull
__________________

Cloudy is offline  
Old 10-28-2004, 02:52 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

i would re-format. You could also scan for virusses and spyware though.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-28-2004, 11:14 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 18
Send a message via Yahoo to lewgates
Default

re-format may be the bast thing to do
lewgates is offline  
Old 10-28-2004, 12:30 PM   #4 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Agreed, reformat
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 10-28-2004, 05:50 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 3
Default thanks!

Alrighty thanks, i'll try to reformat and re install windows. Hey do you guys know if i'll be able to register windows again? Be my 4th time Last time i had to call a tech to get new #
Cloudy is offline  
Old 10-28-2004, 07:26 PM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 12
Default

the easy way to reinstall windows xp without re-activate the key. search the filename : wpa.dbl within windows( bc i forgot this file in which folder). backup that file to a floppy before format the HDD. That's the file that windows store the product key. After re-install windows xp boot from safe mode and restore that file to his original folder. Good luck. Mate
JASON FUNG is offline  
Old 10-28-2004, 11:00 PM   #7 (permalink)
Banned
 
Join Date: Oct 2004
Posts: 422
Default

Quote:
Originally posted by JASON FUNG
the easy way to reinstall windows xp without re-activate the key. search the filename : wpa.dbl within windows( bc i forgot this file in which folder). backup that file to a floppy before format the HDD. That's the file that windows store the product key. After re-install windows xp boot from safe mode and restore that file to his original folder. Good luck. Mate
It is in the windows system 32 folder. you can copy it back in regular windows mode too
vance43211 is offline  
Old 10-29-2004, 05:29 AM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 3
Talking

Thank you all for your help. I dident catch your posts about saving the cdkey folder posts before i reinstalled it So i'll haveta call. *but i'll keep that in mind for next time.....theres always a next time*

Anywho....I ended up reinstalling/reformating twice before figuring out it was my new MB drivers that were causing the problems i was having. Everything is running beautifully now, but i have no MB drivers ha! Comps running just fine without them for now. Apparently there not digitialy signed by microsoft so theyre not running properly, go fig Again thanks bunches!

Oh and by the way you guys are freaking geniouses!
__________________

Cloudy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.