Computer Nosedive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-08-2005, 09:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 11
Default Computer Nosedive

I had installed XP the other day, updated everything and then went to bed. When I got up this morning the computer wouldn't respond at all. I eventually reset the CMOS and got the screen to appear. Now, it won't boot up. I even tried having it boot directly to the CD, to try and reinstall XP.

The screen is black and the cursor blinks no matter what I try. At the initial boot and in BIOS, everything seems to be recognized and working properly.

Just to give a slight preface on things. Someone was goofing off online before I could install the firewall or adjust the internet settings and someone let all this spyware come in and then XP freaked out and also said there was a virus. I cleaned up as much as possible. So, I have a feeling that could have something to do with this as well. But I can't get in to reformat the harddrive.
__________________

Vajdoc is offline  
Old 12-08-2005, 09:52 PM   #2 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

So you cant even boot from the CD? Are you sure you have the boot order so that the CD is before the hard drive? Even if you have a dead hard drive or no hard drive it should always still boot to the CD.
__________________

Win2kpatcher is offline  
Old 12-08-2005, 09:55 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 11
Default

No, it definitely won't boot from the CD. I checked the BIOS again to make sure the boot order is correct. When it boots, it seems to recognize all the devices fine, but before it should go to the Windows Logo, the screen just stays blank with a blinking cursor.
Vajdoc is offline  
Old 12-08-2005, 09:58 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Don't double post the same Topic..
Ste is offline  
Old 12-08-2005, 10:03 PM   #5 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

Quote:
Originally posted by Ste
Don't double post the same Topic..
I only replied one time?

Sounds like its having trouble with the MBR..can you even boot with a floppy? You have an old win98 or DOS boot floppy you can try out?
Win2kpatcher is offline  
Old 12-08-2005, 10:07 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Quote:
Originally posted by Win2kpatcher
I only replied one time?

Sounds like its having trouble with the MBR..can you even boot with a floppy? You have an old win98 or DOS boot floppy you can try out?
Not you.

Vajdoc posted this same topic twice.
Ste is offline  
Old 12-08-2005, 10:20 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 11
Default

That's true. I did. Another poster suggested that I also post it here.

I don't see how this is relevant. I'm just trying to get help, not flood the forums.
__________________

Vajdoc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.