Big Problem Need Help Asap!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-21-2004, 08:14 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default Big Problem Need Help Asap!!

OK so im at my friends house and we want to burn a VCD on his windows xp computer. he didnt have any software to burn vcd's with so i installed NERO 5.1 on his computer. BIG NO NO. Doesnt support xp. It let me install it and asked to reboot and i said yes. then it got to the blue loading windows screen and gets stuck there after a reboot. every single time too. cant get in to safe mode, same thing happens, its similar to that [below] but in english. waht can i do to fix it?? reformatting is NOT a possibility at all... so im assuming there is something i have to do in command prompt to fix this... i just dont know what... His mom uses the computer for business and his brother has a project due tomorrow..... i need to help them tonight.... what can i do??
basically i cant get into windows at all on it past the welcome screen....
__________________

__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 11-21-2004, 08:33 PM   #2 (permalink)
Sui
Ultra Techie
 
Join Date: Nov 2004
Location: Socal
Posts: 665
Default

well if you have an xp cd you can try to fix the OS, boot from the cd, and I believe it has an option to do so. Didn't know nero had a problem with xp, I hadn't installed it yet on my computer. Havn't needed it yet.
__________________

Sui is offline  
Old 11-21-2004, 08:36 PM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

version 5.1 isnt compatible... 5.5 is... i contacted nero support through email, it costs $1.25 per minute to call them....... they sent me an automated message telling me to look at the FAQ and thats not in there at all...
__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 11-21-2004, 10:37 PM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Try pressing CTRL-ALT-DEL twice at the blue screen.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-21-2004, 10:38 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Try pressing CTRL-ALT-DEL twice at the blue screen.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-22-2004, 07:52 AM   #6 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

ok thanks ill see what that does... what is it supposed to do?
__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 11-22-2004, 08:03 AM   #7 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

You should get a logon window where u can enter username and password.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-22-2004, 08:56 AM   #8 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

ok well i dont think this is that kind of problem, where it is just waiting for me to log in... it actually freezes up.. but ill try it.. ill update u on what happenss once i do it but i gotta go to school now
__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 11-25-2004, 11:31 AM   #9 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

doesnt work... anyone else got sum help??
__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 11-25-2004, 12:45 PM   #10 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

you will have to reformat.
nero 5.5 will the first version compatable with xp

3-4 year everybody with easycreator plat. 5 and nero version b4 5.5 were locking up their computer's left and right, with direct cd and incd the main problem behind the lockups
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.