problems with windows 98 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-10-2003, 06:51 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default problems with windows 98

Hi every one, I got another old PC given to me that was all messed up. I got it running again but I can't get and sound out of it. I installed windows 98 on it with the disks we got with our old Pionex PC. I thought that all the trouble we had with or old PC was the PCs fault, freezing all the time, error messages all the time, trouble with downloading stuff, screen savers freezing, things like that. Anyway this PC does all the same things, I am wondering if some versions of 98 just sucked that bad or is it maybe my install disk has a problem. I realy like XP on our good PC, I guess my question is what has to be done to a PC to run a different windows like SE? Or would I be better off going back to 95? My brother said he had much less trouble with his old PC with 95 than when he updated to 98, he went back to 95.anyone else out there have so much trouble with 98? Tom
__________________

__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-10-2003, 07:59 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 127
Default

What are your system specs for your old pc?
__________________

fiezk is offline  
Old 11-11-2003, 01:49 AM   #3 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

Her is some info on the oldie but goody PC, Its a Packard Bell with a 3GB hard drive, I added a old 1.50 GB hard drive I had here, Intel Celeron processor, 266MHz and 32MB of SDRAM. Its a powerful thing isn't it LOL. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-11-2003, 03:24 AM   #4 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 100
Default

You might have more luck with this question if you posted it in the Operating Systems & Software section.

__________________
My Specs
Black + Silver ATX case w/Perspex Window & 7 case fans
ATX 400W Power Supply
Asus A7V8X-X Motherboard w/LAN etc (Bios 13)
AMD Athlon XP2800+ Thoroughbred CPU @ 2250Ghz (stock)
ThermalTake Volcano 11+ Heatsink/Fan (w/ Antec high-silver thermal compound)
1 x 512Mb Kingston DDR PC2700 CL2.5 (timed: 2.5,2,2,6)
ATi Built RADEON 9800 PRO 128Mb DDR (catalyst 5.3)
Maxtor 120Gb 7200rpm 2Mb Hard Disk Drive
LG DVD-ROM
CD-RW
Soundblaster Live! PCI SoundCard
Cambridge Soundworks 4.1 speakers
Packard Bell 20\" CRT Monitor
Belinea 17\" CRT Monitor
Conexant HCF 56k Modem
Windows XP Professional (SP1)
mouse5150 is offline  
Old 11-11-2003, 05:27 AM   #5 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

Hi TomW, I have another computer and it's older than yours (Intel MMX, 166 MHz, 32 MB Ram).
I've used it for 4 years with Win98 SE but it has not any serious problems.
So I think you should use Win98 SE
Traudong is offline  
Old 11-11-2003, 06:51 AM   #6 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

last night it started acting real weird after making some updates off the net, nothing worked right so I finally put in the 98 intall disk and did windows uninstall and it redid itself and acts alot better so far, at least it doesn't have a frozen screen saver this morning. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-11-2003, 07:10 AM   #7 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

windows 98 crashes a lot more than most other OS's (except Windows ME)
have you tried scandisk, defragging or virus scans?
__________________
Apokalipse is offline  
Old 11-12-2003, 09:36 PM   #8 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

Hi since I did a clean reintall of 98 it has been working great. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-14-2003, 02:34 AM   #9 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

you have the right drivers?
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.