Computer is overheating....sound problems result - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-06-2005, 10:26 PM   #1 (permalink)
True Techie
Join Date: Dec 2004
Posts: 116
Send a message via AIM to B34ST1Y
Default Computer is overheating....sound problems result

Ok...Idk what really happened...but now my computer, when it boots up...IF IT DOES even...EVERY sound that it plays, it plays like 8 times slower than it should...even the windows welcome sound. I'm running XP and, sometimes it wont even boot up at all...i get no monitor signal...the core temp and processor are all checking out fine...but this is MESSING UP MY COMPUTER! its becoming unreliable because this is just another problem that I hope can be fixed! can someone help me ? has nyone even heard of this kind of problem?

I have to put a fan pointed on the heatsink thats built into my mobo so that it'll even run stuff...idk wats goin oN!

B34ST1Y is offline  
Old 06-06-2005, 10:57 PM   #2 (permalink)
Monster Techie
Join Date: Mar 2005
Posts: 1,261

I don't think a soundcard can overheat... Check drivers, virus, spyware, maybe?

woot7800GT is offline  
Old 06-06-2005, 11:08 PM   #3 (permalink)
True Techie
Join Date: May 2005
Posts: 169
Send a message via AIM to Slayer

ya, what makes you think that it is overheating if the temperatures are all normal? have is the sound integrated? what heatsink are you putting a fan on? the northbridge or cpu? have you tried updating your sound drivers at all? Sounds like either spywere or bad drivers.
Intel P4 @ 2.0 Ghz 400fsb
512mb Corsair XMS dual channel ddr400
Radeon 9800 XT 256mb
40 & 60 gig wd hd\'s
Audigy 2 ZS THX
Logitech 5.1 280watts rms sound THX
Slayer is offline  
Old 06-07-2005, 11:44 AM   #4 (permalink)
True Techie
Join Date: Oct 2004
Posts: 124

sad to say b34stly's computer is now down so i will post for him. He says his nothbridge went up to 130 until he got a fan on it. Its not spyware or virii and the bios have been reset
antirem is offline  
Old 06-24-2005, 10:12 PM   #5 (permalink)
True Techie
Join Date: Dec 2004
Posts: 116
Send a message via AIM to B34ST1Y

helllllo can anyone help me plz?
Minneapolis Computer Repair
B34ST1Y is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.