Computer Assembling - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-15-2005, 12:14 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 10
Unhappy Computer Assembling

Hi there,

I am trying to assemble new pc, I put everything together but It wont start. I dont what is wrong with it.
__________________

n_3001 is offline  
Old 07-15-2005, 12:55 AM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Send a message via AIM to neo214
Default

do the fans spin? what lights up? what dosen't? Did you plug it in? Checklist of componets?
__________________

__________________
Later!
neo214 is offline  
Old 07-15-2005, 01:01 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 10
Default

Hi Neo,

I attached hard drive, Dvd Writter, Dvd rom, Graphic card and wireless card. Neither fan or any thing lights up when I supply power. Cables attached to mother board seems to be right but it doesnt look like its getting any power supply.
n_3001 is offline  
Old 07-15-2005, 01:42 AM   #4 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 104
Send a message via AIM to angryOGG
Default

did u connect ur PSU?
is it plugged into a power outlet?
do u hav a PSU?
angryOGG is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.