Audigy 2 zs Problem, Won't be Detected - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-14-2005, 06:20 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 59
Default Audigy 2 zs Problem, Won't be Detected

I just bought a Creative Audigy 2 zs, and I installed all of the drivers off of the installation cd and everything. I then tried to install the latest drivers off of creative site and when i try to run the update it says that "Setup cannot detect any Sound Blaster Audigy 2". It then cancels the setup. What's goign on here? I'm running windows XP. I also tried to run the eaxHD features in Battlefield 2 and it wouldn't work. Someone please help.
__________________

weezerguy187 is offline  
Old 07-14-2005, 06:36 PM   #2 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 342
Default

I'm thinking if it's not being detected than you don't have the sound card intalled properly. Open up your computer and make sure you have everything connected properly. Also you should have posted this in the audio section, you would get more responses there.
__________________

__________________
INTEL PENTIUM 4 3.0 GHz
512kb L2 Cache S478/ Zalman 7000B-AlCu cooler
Antec Solution Series 3700AMB Case 350W
XFX GEFORCE 6800GS VF700-AlCu VGA cooler
ASUS P4P800-SE
1 GIG CORSAIR/1 GIG GEIL DDR400 PC3200
Benq Lightscribe 16x DVD ReWriter
SAMSUNG 1.44MB FLOPPY DRIVE
WESTERN DIGITAL 80GB 7200RPM 8MB CACHE HARD DRIVE
Philips 17\" MONITOR
LG 52X24X52 CD-RW
Logitech MX518 Optical Mouse
MICROSOFT WINDOWS XP HOME
MADWAD is offline  
Old 07-14-2005, 06:50 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 59
Default

Well i checked to see if i installed it properly and it looked good to me. Unless there's supposed to be more than 1 wire connecting to the card. There are more than one ports where more wires coudl be plugged into. But my old soundblaster just had the one wire, which is now plugged into the Audigy. This is really annoying.
weezerguy187 is offline  
Old 07-14-2005, 06:57 PM   #4 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

If the card is plugged in properly to the PCI slot then you probably didn't uninstall the old drivers and reinstall the new drivers properly.

You must uninstall the old drivers first, before installing the new card and the drivers/software.

UNINSTALL:

START > CONTROL PANEL > SYSTEM > DEVICE MANAGER > Sound, Video, Game Controllers

Then right click on old audio driver/controller, select uninstall.
Uninstall the old drivers.
Then

START > CONTROL PANEL > ADD REMOVE PROGRAMS - Find and uninstall all of the software associated with the old sound card.

Turn off PC - Open - Install new card.

Turn on PC and after boot to the OS, windows should find the new card automatically then ask you to locate the drivers to properly install it. That's when you insert the Audigy 2 ZS disk and install the drivers and the software.

After this is done. YOU MUST RESTART the PC.

Then you can install any updated drivers and software from creatives website.

Then you must RESTART again.

Hope this helps...
HAVOC is offline  
Old 07-15-2005, 12:36 AM   #5 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 59
Default

I just did that and once i tried to do teh updated drivers, it said it could not detect an audigy 2 zs. I mean i have sound and everything so i has to be working. I just dont know why it isn't detecting tha ti have it. I guess games don't detect tha ti have the audgiy 2 zs either. So weird. ANy more help guys?
weezerguy187 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.