Weird Mouse Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-05-2006, 05:36 PM   #1 (permalink)
Fig
Junior Techie
 
Join Date: Mar 2005
Posts: 52
Default Weird Mouse Problem

Not sure if anyone will be able to help, but here goes.

Alright I Razer Diamondback, When ever i reformat my computer and use the mouse it works perfectly but if my power goes out or i leave my computer off over night and go to use the mouse the sensitivity goes way up 1600 dpi mode i think and the only way to fix it is to install the mouse drivers and mess with the settings, or reformat again, but i can never get it to where it was with the mouse drivers.

anyone know what's going on?

any help would be appreciated.
__________________

Fig is offline  
Old 12-05-2006, 06:07 PM   #2 (permalink)
djb
Junior Techie
 
Join Date: Jun 2006
Posts: 64
Default

if there is default setting on the mouse to return on 1600dpi no matter you set it, then you can't do nothing. check the mouse manual or on the manufactures web page.
__________________

djb is offline  
Old 12-05-2006, 06:39 PM   #3 (permalink)
Fig
Junior Techie
 
Join Date: Mar 2005
Posts: 52
Default

When i install the drivers i can switch it back to 400 dpi but its not the same as it was, just not sure what's going on, after a reformat it works perfect but if the power to the computer gets shut off abruptly or i leave it off over night its like windows forgets some setting or something. i can reboot without it happening though.
Fig is offline  
Old 12-05-2006, 06:44 PM   #4 (permalink)
djb
Junior Techie
 
Join Date: Jun 2006
Posts: 64
Default

your mouse is taking power from the usb. some motherboards can recognize the usb devices that require power even if the system is off. I got Asus P5LD2 motherboard with the Logitech G7 wireless mouse and the station is always charging the battery, and taking power from usb even with the system off.
now, according your problem, your motherboard cuts all the power to the usb ports, so your mouse is resetting. during restart the power is not cut, that's why is ok with restart. see manual of motherboard about that.
djb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.