uhm...is my computer like dead? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-25-2006, 10:33 PM   #11 (permalink)
True Techie
Join Date: May 2006
Posts: 130
Send a message via AIM to Fuxy_Muxy

"ping request could not find host..."


play bf2142?
join Bloody Pandas!
Fuxy_Muxy is offline  
Old 06-26-2006, 04:31 AM   #12 (permalink)
True Techie
Join Date: Jan 2004
Posts: 112

hmm, i am a tad confused on this one, and you are using tech-forums on the dodgy computer.

Really need to know the name of your modem.

fangs2000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.