SpeedFan Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2005, 07:07 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 108
Send a message via AIM to pcspecialist
Default SpeedFan Help

I need some help with speed fan. I just put in a new Heatsink. My old one fried on me. It was a POS. I have an XP 3200+. I have no idea what these temperatures mean. Can someone please help me out?

__________________

__________________
Athlon XP 3200+
Corsair DDR 400 512 MB Ram
Seagate 160 GB 8MB HD
9 in 1 card reader
Lite On DVD∓RW/ drive
Sony 52x CD-Rom
Evga 128 MB 6600GT 8x AGP
pcspecialist is offline  
Old 09-06-2005, 07:28 PM   #2 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 398
Send a message via AIM to Eagleboy
Default

holy crap, those two temps are hot.

Do you know anything about Celcius? 100C is boiling water. 0C is ice.

My Celeron idles at 30C. Anything around 50C you should be worrying. Your highest temp is 76C there....

Did you use any thermal paste?
__________________

__________________
-Tom
Eagleboy is offline  
Old 09-06-2005, 07:40 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 108
Send a message via AIM to pcspecialist
Default

Yeah. I used the thermal paste that came with the Heat Sink that I got. Masscool makes it. Here's the link: http://www.newegg.com/Product/Produc...82E16835150023

What can I do to keep the temp's down? Rotate the Heatsink 180 degrees?
__________________
Athlon XP 3200+
Corsair DDR 400 512 MB Ram
Seagate 160 GB 8MB HD
9 in 1 card reader
Lite On DVD∓RW/ drive
Sony 52x CD-Rom
Evga 128 MB 6600GT 8x AGP
pcspecialist is offline  
Old 09-06-2005, 07:47 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 108
Send a message via AIM to pcspecialist
Default

Maybe the first temp 1: 36C is the processor and the second Temp 1 is the video card. Right??
__________________
Athlon XP 3200+
Corsair DDR 400 512 MB Ram
Seagate 160 GB 8MB HD
9 in 1 card reader
Lite On DVD∓RW/ drive
Sony 52x CD-Rom
Evga 128 MB 6600GT 8x AGP
pcspecialist is offline  
Old 09-06-2005, 07:48 PM   #5 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 398
Send a message via AIM to Eagleboy
Default

Are you OCing?

did you remove the old thermal paste before putting the new stuff on?


Also, try another program. Speedfan consistantly gives me one reading @-11C, so it could be a false reading.
__________________
-Tom
Eagleboy is offline  
Old 09-06-2005, 07:58 PM   #6 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default

Get rid of speedfan,That thing is no good what so ever,Try Motherboard Monitor 5 (MBM5) it's more accurate for reading temp's and it will show you the temp's at all time's in your task bar
Shumway is offline  
Old 09-06-2005, 08:04 PM   #7 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 398
Send a message via AIM to Eagleboy
Default

Quote:
Originally posted by Shumway
Get rid of speedfan,That thing is no good what so ever,Try Motherboard Monitor 5 (MBM5) it's more accurate for reading temp's and it will show you the temp's at all time's in your task bar
Speedfan does this as well...
__________________
-Tom
Eagleboy is offline  
Old 09-06-2005, 08:20 PM   #8 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default

Quote:
Originally posted by Eagleboy
Speedfan does this as well...
I forgot it's been a while since i used it But it seem's that everybody get's totally screwed up when using speedfan,It's alway's the same thing like "Which temp is which or These temp's are way off" You never see this problem with MBM5
Shumway is offline  
Old 09-06-2005, 09:02 PM   #9 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 108
Send a message via AIM to pcspecialist
Default

Oh wow. My cpu idle's at about 33C and at full load its about 42C. Is that good? And no, I'm not OC'ing. Oh, and also my 6600GT is running at 60C idle and about 78C full load. I heard that 85C was the danger zone for it. Evga makes it.
__________________
Athlon XP 3200+
Corsair DDR 400 512 MB Ram
Seagate 160 GB 8MB HD
9 in 1 card reader
Lite On DVD∓RW/ drive
Sony 52x CD-Rom
Evga 128 MB 6600GT 8x AGP
pcspecialist is offline  
Old 09-06-2005, 11:55 PM   #10 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 487
Default

Quote:
Originally posted by pcspecialist
Oh wow. My cpu idle's at about 33C and at full load its about 42C. Is that good? And no, I'm not OC'ing. Oh, and also my 6600GT is running at 60C idle and about 78C full load. I heard that 85C was the danger zone for it. Evga makes it.
The temps are fine.
__________________

hu_xu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.