problem with new build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2011, 04:50 PM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2010
Location: baltimore
Posts: 43
Default problem with new build

I just put together a build, it has the i7 2600k on a ASUS P8P67 PRO with 16g of gskill ram with 120g ssd and 2tb HD and its in a HAF 942 , I put a 600w collermaster PSU in it and I think that is my problem.
So whats happening is, when I start up the computer it starts up but then turns off after about 3-5 seconds and then it turns back on and it boots up fine. To me it sounds like I need to go bigger on my PSU, but I just wanted to check with you guys to see if there is something else wrong, like my motherboard could be bad or something like that
__________________

CoryP is offline  
Old 11-24-2011, 05:30 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: problem with new build

sounds like a bios glitch, try resetting the bios, and double check your memory speed and latency settings.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 11-24-2011, 09:28 PM   #3 (permalink)
Super Techie
 
y2adre's Avatar
 
Join Date: May 2010
Location: Philadelphia, PA
Posts: 259
Default Re: problem with new build

I second that slaymate, went thru the same thing with a build i had and I reset the bios and it was okay
y2adre is offline  
Old 11-27-2011, 02:26 PM   #4 (permalink)
Junior Techie
 
Join Date: Mar 2010
Location: baltimore
Posts: 43
Default can you tell me whats wrong with this picture

Just put this build together, I havent overclocked it , can anyone tell me why my core 0 temp is so high

[IMG][/IMG]
CoryP is offline  
Old 11-27-2011, 02:43 PM   #5 (permalink)
Lord of Bacon
 
Roark's Avatar
 
Join Date: Apr 2011
Location: North Carolina
Posts: 1,352
Default Re: can you tell me whats wrong with this picture

I'm more curious as to why it isn't showing all of your core temps.
@ 100% CPU usage 52C doesn't seem all that extreme.
Are you using the stock cooler? What case and any additional fans? Ambient room temp?

Try using CPUID - System & hardware benchmark, monitoring, reporting
Run it at startup, then do a stress test so you can get the min/max temps.
__________________
Please read through the thread thoroughly before responding.
Nobody wants to read a wall of text, formatting is your friend.

i5 3570k | 8GB G.Skill 1600MHz | R9 290 | SeaSonic 750X
Roark is offline  
Old 11-27-2011, 03:55 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: can you tell me whats wrong with this picture

Thats because it's speed fan.

Use RealTemp or coreTemp Instead.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-27-2011, 04:08 PM   #7 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: can you tell me whats wrong with this picture

Yea, speedfan is probably the worst temperature monitoring program.

i prefer HWmonitor <-- clicky
__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 11-27-2011, 05:38 PM   #8 (permalink)
Junior Techie
 
Join Date: Mar 2010
Location: baltimore
Posts: 43
Default Re: can you tell me whats wrong with this picture

thanks for the input guys, I have a HAF 942 case with 2 200mm on top, 1 in front and a 140mm in back, I have the CM Hyper212 cpu cooler. Room temp is around 67deg. I am having quite a bit of trouble on this build, I get the BSOD sometimes when it gets up to the desktop, but I just ran the prime95 and test with realtemp and hw monitor , heres what i got, thats just about 15 minutes of running it

CoryP is offline  
Old 11-27-2011, 06:32 PM   #9 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: can you tell me whats wrong with this picture

Those are just fine.

Whats your full specs?

Could be a bum psu.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-27-2011, 06:48 PM   #10 (permalink)
Junior Techie
 
Join Date: Mar 2010
Location: baltimore
Posts: 43
Default Re: can you tell me whats wrong with this picture

case CM HAF 942
asus p8p67 deluxe
i7 2600k
16g gskill ripjaw 1600
intel 128g ssd
msi gtx460
CM silent pro 600w
I also have a 2tb samsung HD but only have the ssd hooked up while I fiugre out whats wrong with it
__________________

CoryP is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New i7 build problem ThirdLeft152 New Systems | Building and Buying 2 03-17-2010 04:29 AM
Problem with my first new build guitarplyrstevo New Systems | Building and Buying 3 06-28-2008 01:48 AM
Problem with new build stevei48 System Upgrades 1 05-24-2008 12:00 PM
New Build Problem lucky34 Hardware Repairs and Troubleshooting 10 04-28-2006 01:44 PM
Problem with new build. adinu Monitors, Printers and Peripherals 1 01-28-2005 09:10 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.