Please help. My computer reboots when getting to loading XP screen. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-20-2006, 04:02 PM   #11 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Quote:
Originally posted by the7ak3
Well thanks alot for the help. I have a sound card and an on board sound card. I am looking into getting this motherboard:
http://www.newegg.com/Product/Produc...82E16813128301

Do you think this will work?
Now you're talkin' !!!!! BTW Chaintech = Racoon crap.
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 06-20-2006, 04:49 PM   #12 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 210
Default

If you are looking for a motherboard that lasts forever get an Asrock one
__________________

Athlon is offline  
Old 06-20-2006, 06:37 PM   #13 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 8
Default

thanks guys
__________________

the7ak3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.