Computer Won't Start/Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 01-11-2014, 09:08 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2013
Location: United States
Posts: 17
Unhappy Computer Won't Start/Boot

So I haven't turned on my desktop for almost a couple weeks because of holidays and vacations so it's been chilling in my study for a while. Now that I want to start it back up again it goes to a black screen with the words "Parity Error" at the top left and it just won't start at all. Anyone have any idea what this is and how to address the issue? Any help would be appreciated!

Also to add it seems that sometimes I get an error that says "CPU Fan 1 error" don't really know what that means, I usually restart it and it'll start to work. Any ideas on how to fix that issue will also be appreciated!

plofisto777 is offline   Reply With Quote
Old 01-15-2014, 08:08 PM   #2 (permalink)
Monster Techie
Dauntae's Avatar
Join Date: Jul 2008
Location: USA
Posts: 1,807
Default Re: Computer Won't Start/Boot

I'm thinking you may have a bad stick of ram, Try removing one stick and boot it up, if still the same put that stick in and remove the next and see if it boots, It sounds like it's failing the diagnostics booting up and halting the boot up. Well that would be my first guess on that one. For the CPU fan try unplugging it and make sure the plug is clean, Might be the same issue with the ram, if the contact points are not making a good connection it would cause those kind of errors, So unplug and replug the fan in (DON'T remove the fan itself though) and also remove the ram and try reseating it and if that doesn't work on the ram then try the removing one stick to see if one is bad.

New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote

boot, cpu, hard drive, ram, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.