Audio Driver - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-14-2005, 06:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default Audio Driver

i cannot get sound to play on my laptop (dell insipiron 1000), i have gone into my audio options and i every option is grey and it sayys all my hardware is working correctly what do i do?
__________________

LYNZsREDPANTIES is offline  
Old 09-14-2005, 06:25 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Are you on an Admin account ?
Check your device manager for any error icons
__________________

__________________
brady is offline  
Old 09-14-2005, 06:30 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default

ya i should be i only have 1 account on the laptop
LYNZsREDPANTIES is offline  
Old 09-14-2005, 06:31 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Did you get this laptop preconfigured ?
Can you access the Device Manager ?
Is this laptop brandnew ?
__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.