ASUS P5W DH Deluxe, some errors - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-14-2007, 06:04 AM   #1 (permalink)
Junior Techie
Join Date: Jan 2006
Posts: 65
Default ASUS P5W DH Deluxe, some errors

I don't really know if this is the right section to post this, but heres my prob:

I have just finished installing my new hardware, include a new mobo (Asus P5W dh deluxe). I updated the BIOS (ASUS' site said i should do that) and now i want to start Windows XP, which were already installed on my WD Raptor. Windows will never load, it will just ask me how should i start windows (normal mode, safe mode etc.) and then it will reboot after 2-5 seconds while trying to load. If i choose normal mode i get a blue screen for 1 second and then reboot, if i choose safe mode it reboots after 5 seconds.

Well i have 15gigs of free space on this disk so i tried to re-install XP... but it wont find the SATA drive, even if i have installed the SATA drivers for ICH7R.

If anyone has the same mobo and solved this prob in the past, or anyone who know how to solve it, please let me know

raza is offline  
Old 07-14-2007, 06:34 AM   #2 (permalink)
Ultra Techie
Join Date: Oct 2005
Posts: 833
Send a message via ICQ to Amd2800 Send a message via AIM to Amd2800 Send a message via Yahoo to Amd2800
Default Re: ASUS P5W DH Deluxe, some errors

sounds like a bad HDD try another sata slot

NEW PC : The I5-2500 3.3ghz
CPU : Intel I5-2500 @ 3.3Ghz *SandyBridge* - Ram : 8GB DDR3 1333Mhz Dual Channel - Mobo : Asus P8H67-M Pro
HDD0 : 1TB Sata 2 - GFX : ATI Radeon HD6950 2GB - Sound: Realtek 5.1 Onboard - OS1 : Windows 7 Ultimate X64

Dell Studio 1747 Laptop
CPU : Intel I7 - Q720 @ 1.66Ghz - Ram: 4GB Ram DDR3 1333Mhz Dual Channel - Mobo : Dell - HDD: 2x 500GB Sata 2 - OS1: Windows 7 Ultimate X64

I want a processor in my brain..... Can i upgrade my ram?

Amd2800 is offline  
Old 07-15-2007, 12:19 PM   #3 (permalink)
Junior Techie
Join Date: Jan 2006
Posts: 65
Default Re: ASUS P5W DH Deluxe, some errors

Well i have tried another SATA connector but i still get the same error, when Windows loads -=> blue screen -=> reboot.

Is there any way to fix that and not re-install windows?
raza is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Announces Hardware Based Real-time Overclocking Device Osiris Overclocking and Modding 2 07-06-2007 10:44 AM
getting the Asus P5B Deluxe... pinoy3000 New Systems | Building and Buying 2 06-02-2007 12:53 PM
ASUS OCgear... b1gapl Overclocking and Modding 3 05-30-2007 04:06 PM
Get Bejeweled Deluxe for Free until May 23rd Osiris PC Gaming 0 05-15-2007 07:13 AM
Gigabyte M61PM-S2 vs ASUS M2N-MX Javidon New Systems | Building and Buying 5 05-09-2007 07:02 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:42 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.