I fell into a few free computers recently - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-08-2007, 03:47 PM   #1 (permalink)
Monster Techie
 
TheOtis's Avatar
 
Join Date: Oct 2005
Location: Planet Earth.
Posts: 1,274
Send a message via AIM to TheOtis
Default I fell into a few free computers recently

Two of them are Pentium 3's and one had a 5.25 hard drive haha.

So theirs one that's worth keeping. I decided to turn into a file server for meeeee. It's a Celerlon 1.8, IBM mobo, 512MB of RAM, on board video, and a 40gig hard drive for my OS and I have 3 160gigs that are SATA that will be going through a PCI card.


So i'm installing windows on the 40gig IDE, and it's reformating the hard drive, and it's been stuck on 0% for about 10 minutes now, but i can hear the hard drive writting away.

Any of you think this is normal?

EDIT: It is a 7200rpm.
__________________

__________________
Back on being mobile - ASUS G551- 15.3" 1080p - Core i7 4710HQ - GTX 860M - 16GB DDR3 1600 - 512GB Samsung 850 Pro - Steam ID: TheOtis
TheOtis is offline  
Old 01-08-2007, 04:03 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

It could be normal... If it stays at 0% for over an hour, use a disk wiping utility program from a booted floppy or CD, see if that makes any difference.
__________________

WorldIndustries is offline  
Old 01-08-2007, 07:31 PM   #3 (permalink)
Content Team
 
Join Date: Nov 2006
Posts: 46
Default

That's probably not normal. Try to wipe it like he said, and then make sure everything is set ok... like the hdd set to master and cd drive to slave.
__________________
Power Forums
derricks4 is offline  
Old 01-09-2007, 01:06 PM   #4 (permalink)
Monster Techie
 
TheOtis's Avatar
 
Join Date: Oct 2005
Location: Planet Earth.
Posts: 1,274
Send a message via AIM to TheOtis
Default

Thanks for the replies you guys.

I actually just restarted it and ended up working randomly.

I'm pretty stoked for it now. Anyway, I have another question about one of the computers, but It's a differnt topic so I think I'll just make a new post for it.
__________________
Back on being mobile - ASUS G551- 15.3" 1080p - Core i7 4710HQ - GTX 860M - 16GB DDR3 1600 - 512GB Samsung 850 Pro - Steam ID: TheOtis
TheOtis is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.